Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Server crashing after HBA replacement

 
cartman_2
Frequent Advisor

Server crashing after HBA replacement

Hi,

I had a failing port in a 4gig two port HBA in a rx7620, model: AB379-60001

The server crashes after loading the vmunix kernel, so I could analize the MCA, and it points to, iochasis 1 slot 7, just where my new HBA is seated

[0x1f] CC1, Rope2 LBA:FE: LBA observed SERR# asserted (FS bit in Error
Config register is set to 1).

Replace PCI card hosted by rope 2 (slot 7 on I/O chassis connected to
cell 1).

If I try in a new slot the same happens, a mca generates on the slot. If I put the old HBA the server boots up fine.


The original HBA that is installed is:
AB379-60001
The replacement HBA that is installed is:
AB379-60101

Looking at the matrix seems like we are compatible:

What is Needed:
AB379A/B PCI-X 2.0Dual Channel 4Gb Fibre Channel HBA rx7620 - SFW 1.022 vPars - SFW 3.66 SO:HP-UX 11i v2 0612 or later Driver:11i v2:B.11.23.04.01

What our server has:
System Firmware Revision : 006.044
FibrChanl-01 B.11.23.0803 FibrChnl;SupptdHW=A6826A,A9782A,A9784A,AB378A,AB379A,AB465A,AD193A,AD194A,AD300A
HPUX11i-OE B.11.23.0712 HP-UX Foundation Operating Environment Component

Not worried about risc/efi firmware on the hba as we don't boot from the san.

I also checked both of this cards work at 266mhz, rx7620 only has 133 slots, but looks like it shouldn't be the problem, because the original is working...

Any ideas what else ca be wrong?, the new HBA could be bad from factory?

Thanks!
1 REPLY 1
ben Salah_1
Occasional Visitor

Re: Server crashing after HBA replacement

Hi,

from what you said seems that the new HBA is defective .

when there's MCA so ther's a hardware problem (most of the time) , when you try a new slot the same happens and the MCA will be generated on that new slot

so probably the HBA is dead on arrived as you said bad from factory

you can post some lines from MCA