cancel
Showing results for 
Search instead for 
Did you mean: 

SuperDome2 LoMs

 
SOLVED
Go to solution
xaoc
Occasional Contributor

SuperDome2 LoMs

Hi,

 

I'm tring to boot my SD2 via LoM card (I'm using a dbprofile to access Ignite server) but it seems there is some issue.

 

 

Dual Port Flex10 10GbE CB900s i2 Embedded CNIC is detected
Dual Port Flex10 10GbE CB900s i2 Embedded CNIC is detected
Dual Port Flex10 10GbE CB900s i2 Embedded CNIC is detected
Dual Port Flex10 10GbE CB900s i2 Embedded CNIC is detected
ReconnectController(0,0,0) : Status = Success

Shell> lanboot select -dn ignite

Profile Name: ignitesf
     Network Type: IPv4
     Server IP address: x.x.x.x
     Client IP address: x.x.x.x
     Gateway IP address: x.x.x.x
     Subnet Mask: x.x.x.x
     Boot File: /opt/ignite/boot/nbp.efi
     Optional Data:

 

M 001 PcieRoot(0x9)/Pci(0x0,0x0)/Pci(0x0,0x0)/MAC(843497120DC2,0x0)/IPv4(0.0.0.0)
  002 PcieRoot(0x9)/Pci(0x0,0x0)/Pci(0x0,0x1)/MAC(843497120DC6,0x0)/IPv4(0.0.0.0)
  003 PcieRoot(0x9)/Pci(0x2,0x0)/Pci(0x0,0x0)/MAC(843497120DCA,0x0)/IPv4(0.0.0.0)
  004 PcieRoot(0x9)/Pci(0x2,0x0)/Pci(0x0,0x1)/MAC(843497120DCE,0x0)/IPv4(0.0.0.0)
Select Desired LAN: 1

Performing a directed lanboot...

>>Start PXE over IPv4

  PXE-E18: Server response timeout.

 

So...someone to know that lanboot is supportted for SD2 LoM Card?

3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: SuperDome2 LoMs

>> So...someone to know that lanboot is supportted for SD2 LoM Card?

 

I'm not sure, but I assume yes.

 

What modules do you have in the interconnect bays?

 

The link is detected, but the server did not respond. You should check the LAN between and the server settings.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
xaoc
Occasional Contributor
Solution

Re: SuperDome2 LoMs

Hi,

 

Interconnect devices are HP ProCurve 6120GX switches.

According to the Ignite Server it is OK for sure ....

I've also tried :

Shell> ifconfig -l eth0
eth0
  MAC        : 84-34-97-12-0D-C2
  Not configured.

Shell>  ifconfig -s eth0 static IP  MASK GW

Create an IP and start to get the default address
Please wait, your console may stop responding for a while ...
The default address is: IP

Shell> ping eth0 GW
MAC:     84-34-97-12-0D-C2
MAC:     84-34-97-12-0D-C2
Pinging 192.168.89.1 with 0 bytes data:

Request time out.
Request time out.
Request time out.
Request time out.
Request time out.
Request time out.
Request time out.
Request time out.
Request time out.
Request time out.

Ping statistics for GW
  Packets: Sent = 10, Received = 0, Lost = 10 (100% loss),

Shell>

Sooo it can be some issue with configuration of ProCurve switches....

 

xaoc
Occasional Contributor

Re: SuperDome2 LoMs

Yep LoM cards are supported under lanboot.