Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble getting to EFI console

 
Gene Kenny
Regular Advisor

Trouble getting to EFI console

I am trying to get to the EFI console on the RX2600. I tried connecting a null modem cable to console A using hyper-term set at 9600 no parity x-on-xoff, I did not get the EFI console. I tried connecting a monitor to the vga port and the keybrd and mouse to the A7782A adapter. Still no EFI console. The system just came out of the box, and has no OS installed. I tried installing the enablement kit for Lunix. It did not look like the system was not hitting the cdrom.

To use the console port on the three pig tail cable, can I connect a null modem cable to the console port on the pig tail cable and use hyperterm?

Thank in advance


1 REPLY 1
Rick Beldin
Esteemed Contributor

Re: Trouble getting to EFI console

You should be able to use a NULL modem cable, however, the EFI is somewhat complex. You can select where the console appears - either on the MP card, the serial console, or the VGA port and you can have combinations of those. It doesn't auto-detect to my knowledge.

Try putting a VGA monitor and a usb keyboard on the system for starters. I think that the EFI is set from the factory to use this setting.

hyperterm has caused me endless grief. Try using kermit instead. The kermit command set carrier-watch off is helpful to keep from disconnecting. I think that the speed is 9600 , 8 bits, no parity.

Necessary questions: Why? What? How? When?