Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

 
baba_daru
Occasional Visitor

What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

Hi,

 

We have rx2800 i2 and want to install it with OS HP UX B.11.23, but if we check on hp-ux support matrix it is not support with the OS

Now we consider to buy another server to replace rx2800, but as we know all server that support this release ( rx2660, rx6600, rx7640 ) currently are not orderable anymore.

 

Is there any one who know what kind of server type that support on this release which still orderable in 2015 ?

 

 

thanks in advance,

BR,

Daru

6 REPLIES 6
Torsten.
Acclaimed Contributor

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

End of support for 11.23 is December 31, 2015.

 

http://www.hp.com/softwarereleases/releases-media2/HPEredesign/pages/hpux.html

 

So the question is why it should be 11.23, not 11.31?

 

You may consider to use virtual machines on your rx2800.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Hawkeye
HPE Pro

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

Hi Daru,

 

HP-UX11iv2 has been End of Sale for quite some time and (as already mentioned) will go End of Support Life at the end of this year.

http://www.hp.com/go/hpuxservermatrix

 

So, your options are:-

You could purchase a "Montvale" powered system from HP Renew (e.g. rx2660, rx3600) with HP-UX11iv3 and use your downgrade rights to deploy HP-UX11iv2

or

You could purchase a rx2800i4 with HP-UX11iv3/Integrity Virtual Machines and run HP-UX11iv2 in a VM.

I work for HPE
A quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base
See Self Help Post for more details

baba_daru
Occasional Visitor

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

Hi,

 

Thank you for your feedback, actually we have existing server with 11.23 at our customer and planned to add a presentation server.

 

So currently there is no another server that support 11.23

 

anyway thanks again for your feedback, we will looking for another way including to consider buy a used server

 

 

 

BR,

Daru

 

Patrick Wallek
Honored Contributor

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

None of the new i2 and i4 based servers will support HP-UX 11.23.

 

If you want something that support 11.23 you will have to buy it used.

S_Logan
HPE Pro

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

Hi,

 

Please find the URL of HP-UX support matrix:

 

http://www8.hp.com/h20195/v2/GetDocument.aspx?docname=4AA4-7673ENW

 

I work for HPE

Accept or Kudo

Bill Hassell
Honored Contributor

Re: What kind of server type that support HP UX B.11.23 is still orderable in 2015 ?

11.23 compatible servers have not been sold for several years.

 

Any reason not to  buy  a used rx2660? It runs 11.23 just fine. Since you have a requirement to run a version of HP-UX that is no longer sold, why not buy used servers? I'm guessing that you have applications that will not run on 11.31, so getting a used server falls into the same category. Note that Jan 2016 (6 months from now) is the end of support for *ALL* versions of HP-UX prior to 11.31 (ie, 11.23 and 11.11).

 

However, 11.31 will be supported at least until 2025. This is a change from the previously published 2021 date. So HP-UX is here for the long haul.

 

You might also look at SRP Containers which would allow you to run 11.23 on a new rx2800-i4. Containers will also allow running 11.11 and 11.00  PARISC systems in a container.



Bill Hassell, sysadmin