Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

booting hanging at start runner service

 
joseph51
Regular Advisor

booting hanging at start runner service

hi

When i troed to boot one superdome,it is hanging at the poing "Start runner" ,while starting the services.its taking around 30 minute to cross this section.and once ot is booted,i am not able to telnet to this particular vpar.telnet is getting but its takes around 5 minute to connect.as this service is for checking uptime,we cant disable this one.Can any one suggest a sloution
5 REPLIES 5
Torsten.
Acclaimed Contributor

Re: booting hanging at start runner service

If telnet "hangs" for such a long time this sounds like a network (name resolution?) problem. I would check this first.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
sujit kumar singh
Honored Contributor

Re: booting hanging at start runner service

Hi Binu,


do a CTRL+\ to go past the particular RC step and see if the system boots and performs the further Load Steps.


yes that can well be a Name resoultion prob


Regards
Sujit
sujit kumar singh
Honored Contributor

Re: booting hanging at start runner service

hello


did u install this VPAR using any Ignite server?
if that is so u can try by reinstalling that VPAR.

Regards
Sujit
joseph51
Regular Advisor

Re: booting hanging at start runner service

hi sujith
I have hried with Ctrl+\. then it will go to next service and it will show ok.But every time its not possible to use this solution..any way i will check Name resolution also.Can you please tell me which is the file that i ahve to check for name resolution

Dennis Handly
Acclaimed Contributor

Re: booting hanging at start runner service

>then it will go to next service

Have you looked at /etc/rc.log for any errors?

>Can you please tell me which is the file that I have to check for name resolution?

Have you looked at /etc/hosts, /etc/resolv.conf and /etc/nsswitch.conf?