Integrity Servers
Showing results for 
Search instead for 
Did you mean: 

issue with bootable DVD in rx2800

Poornachandran SM
Occasional Advisor

issue with bootable DVD in rx2800

We face an issue with bootable DVD in rx2800.
From the Boot manager, if we select "Internal Bootable DVD", it fails to boot with the error
"Booting Internal Bootable DVD
Boot Failed.
Press any key to continue..."

After that, if we go thorugh the EFI shell, and selet the DVD rom, installation goes through fine but eventually fails.

Shell> map
Device mapping table:
cd68a32768a0 :CDRom - Alias fs2 blk2
Shell> fs2:
fs2:\> install
20) 0/0/0/31/2.0x0.0x0 disk TEAC_DV-W28S-VS.
Enter the index corresponding to the device to use as the installation source, 'r' to rescan, or 'q' to reboot:

Any idea, if there are any known issues with the DVD drive on rx2800?

Thanks in advance,
Poornachandran SM

Are there

Re: issue with bootable DVD in rx2800

I experienced the same behavior on my rx2800 as well. I am not sure if these are flaky drives or what - they are different than whats in the rx2600 line where I had no issues at all. (Optiarc(new) vs TEAC(old)).

I popped the cover -carefully- and tried re-seating the cable and I think that did the trick for me. Since then I have done OK with them and the work reliably.

good luck
Regular Advisor

Re: issue with bootable DVD in rx2800

I had this problem when I first got my RX2800. I delete the DVD entry in Boot Manager and added it back in. Then it worked.