Integrity Servers
Showing results for 
Search instead for 
Did you mean: 

"Launching /stand/vmunix" freezes

Go to solution
Occasional Visitor

Re: "Launching /stand/vmunix" freezes



I am facing the same problem.


I tried the conconfig 2 primary. And now all my display is on 'COM' port (serial)


I am working on RX1620 machine.

I need to make the display the same on both the MP LAN and the serial connection (as I am familiar to on the the RX and RP servers I worked on before, 4000 series)


But as I see, I only have to chose between one of them to show me the output of CO.


Is there any way I can have this on this machine?


Also, I have another weird problem: In my serial console connection, I cannot see the MP page, it's directly in the CO output, and when I try to CTRL+B, it doesn't do anything. I have tried it on a new board also, same thing!

However, I can connect normally via the DB25 (console/UPS/remote) serial port.

Any help in these issues would be appreciated. :)


Thank you! 

Acclaimed Contributor

Re: "Launching /stand/vmunix" freezes

The 25 pin serial connector with a "M" or "W" cable provides MP console, UPS and modem connectors.

This is what you need to use.

The 9pin serial connector below can provide console, but it is not a part of the MP - hence no MP access!

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: "Launching /stand/vmunix" freezes

Thanks heaps for this - an oldie but a goodie, caught us out today :)

Occasional Visitor

Re: "Launching /stand/vmunix" freezes

well, when you are at below stage, just interrupt and type  "boot vmunix -vga"  .. no need to go through all menus

Press Any Key to interrupt Autoboot
\EFI\HPUX\AUTO ==> boot vmunix
Seconds left till autoboot - 9