Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp4640 doesn't boot

 
Nelson Chamba
Regular Advisor

rp4640 doesn't boot

Hi Folks,

 

I order a rp4640 from UK with the HP-UX 11 v3Base OE Integrity 4Skt PCL E-LTU preloaded . I got the box and power up and i end up on the sheel

 

Load of HP-UX Primary Boot: 0/1/1/0/4/0.0x0.0x40000000000000000000000000 failed : Not found  

 

And I end up on a shell. I conected the ser via VGA could this be the problem?

 

cheers.

NC. 

8 REPLIES 8
Robert_Jewell
Honored Contributor

Re: rp4640 doesn't boot

I think you mean 'rx4640', but no matter...

 

Could be a bad boot disk, but could also just be the boot entry is not configured correctly.

 

  • From the shell prompt run map -fs
  • Look for fs0:, fs1: etc.
  • Note the entry that has a "Part1" in the line similar to this example
             (HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)/HD(Part1,Sig67......
  • Access this partition by entering fsX:   (where X is the fs# from the above)
  • Now look for the following:  /EFI/HPUX/hpux.efi
  • If this exists, then this partition and disk is a boot device.  You can attempt to boot by executing hpux.efi from that directory.

Once you have that established, now you need to add this as an entry to the Boot Manager.  You can do this from the Boot Manager Option/Maintenace Menu (Add a Boot Option) or by manually adding it.

 

Reference the following document for details:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=115&prodSeriesId=3257031&prodTypeId=15351&objectID=c03017717

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!
Nelson Chamba
Regular Advisor

Can't boot my rp 4640

Hi Folks.

 

I ordered a new server from UK to Africa with OS pre-loaded, after I unpack it I can't boot and it give me the error on the pict, Failed: Not Found

 

What can I do?

 

Regards.

 

basant
Frequent Advisor

Re: Can't boot my rp 4640

TRY TO BOOT FROM ALTERNATE BOOT PATH
Basant Sharma
Nelson Chamba
Regular Advisor

Re: rx4640 doesn't boot

Hi Robert, 

 

Correct it's rx and not rp just habit. 

 

If i run the >map -fs it just print DEVICE mapping table nothing else, but when i go to the shell the first lines show me this:

 

EFI Shell version 1.10 {14.62}

Device mapping table

  blk0: Acpi (HWP0002,0)/Pci(3|0)/Ata(Primary,Master)

 

Nothing like HD or PartX

 

But the output of the command bcfg boot dump bring me something. check image output on the image.

 

Any idea? 

 

Cheers. 

Torsten.
Acclaimed Contributor

Re: rx4640 doesn't boot

This is the only entry? It's the DVD drive.

Try to re-seat the disks and post a

Shell> devices
Shell> devtree
Shell> reconnect -r
Shell> map -r

from EFI

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Nelson Chamba
Regular Advisor

Re: rx4640 doesn't boot

Hi Torsten,

 

The devices command shows me a big list scrolling so fast, | more doesn't work here what is the substitute for displaying page by page.

 

The devtree also scrools fast with a big list. The output of the command reconnect -r is:

 ReconnectController(0,0,0) : Status = Success

 

And the output of map -r is:

 Blk0 : Acpi (HWP0002)/Pci (3|0)/Ata (Primary,Master)

 

???

Cheers 

Torsten.
Acclaimed Contributor

Re: rp4640 doesn't boot

please capture the output and attach.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: rp4640 doesn't boot

From MP do

 

MP:CM> ls

 

to get the IP address of the MP.

 

Connect via telnet to the MP, run the commands and capture the output to a text file (e.g. with putty), then post the output.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!