Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2600 and hpux 11.11

 
Timothy P. Jackson
Valued Contributor

rx2600 and hpux 11.11

Hello everyone,

I am just making sure I cover all my bases... Does hpux 11.11 version 1 run or is it supported on the rx series servers?

Thanks,
Tim
2 REPLIES 2
Robert Daly_2
Occasional Advisor

Re: rx2600 and hpux 11.11

Hi Tim,

HP-UX 11.11 is supported on the HP9000's only. The rx Series servers support HP-UX 11i v2 or v3 (a.k.a. 11.23 or 11.31). Here's a link to the HP-UX server support matrix:

http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf

The rx2600 is referenced on page 3
"Global Focus" is an Oxymoron
Timothy P. Jackson
Valued Contributor

Re: rx2600 and hpux 11.11

Thanks Robert!

I figured as much but I just wanted to make sure.

Tim