Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2600 boot configuration problem

 
Elio karam
Occasional Contributor

rx2600 boot configuration problem

Hi all,

I am trying to boot from a cd-rom but I can't find "removable media..." in the boot configuration menu -> add boot option.

Any advice please.
Elie
4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: rx2600 boot configuration problem

If you do from EFI

> reconnect -r
> map -r

you should see a device like this:

Acpi(HWP0002,0)/Pci(2|0)/Ata(Primary,Master)

note "ATA" - this is the CD-ROM.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Elio karam
Occasional Contributor

Re: rx2600 boot configuration problem

Hi

thanks for your reply but with map -r nothing changed and with reconnect -r from the MP the server is freezing and I'm getting nothing on the screen.
Is this normal? should this take this much of time.

Elie
Torsten.
Acclaimed Contributor

Re: rx2600 boot configuration problem

"reconnect -r" could take some time if you are connected to a SAN, because the system will scan all available busses for devices.

Please post the output of

Shell> map -r
Shell> info all
Shell> devices

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Elio karam
Occasional Contributor

Re: rx2600 boot configuration problem

Hi Torsten,

please find attached the info you have requested from me.
this output was taken after the reconnect -r command was successfully done.

thanks.
Elie.