Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2600 / linux as 3.0

 
Mohanan Nair
Occasional Contributor

rx2600 / linux as 3.0

Hi all,

I am trying to run ACU on rx2600 server with Redhat AS3.0 to configure a MSA1500cs direct attach FC SAN

ACU( ver 7.15.19.0 is installed from the software support cd)

When i run cpqacuxe ( with both -d / -R ) options, i get the first screen after the password. When i click on Array Configuration Utility, it gives me only blank screen.

HBA driver is loaded and is able to see the MSA1500. i also updated 1500 firmware using msaflash utility.

any input is appreciated.

Kind regards
MOHAN
1 REPLY 1
Prashant (I am Back)
Honored Contributor

Re: rx2600 / linux as 3.0

Hi,

Please try this also.
restart the Storage Agents for Linux after running the Array Configuration Utility-XE (ACU-XE). To restart the Storage Agents, run the following command:

/etc/init.d/cmastor restart

This issue is resolved in Storage Agents for Servers - Linux Version 6.20.0, located at the following URL:

http://h18023.www1.hp.com/support/files/server/us/locate/2816.html

Where as If u are in INDIA call on 1600448080.

Regards,
Prashant S.
Nothing is impossible