Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2600 no console output, System LED flashing red

 
SOLVED
Go to solution
Trifox
Advisor

rx2600 no console output, System LED flashing red

Our rx2600 has been running fine for two years but today we powered it up and there is no console output, no lines about checking for disc drives, cpus, memory, nothing. None of the front panel LEDs are lit except for the green power light and the System LED which is flashing red. It's been doing that for several months. And we've always had lots of BMC entries in the SL (I have attached the latest).

On powerup, the fans spin up, the disc lights flash on in sequence, the system sits for awhile, then the fans spin down. Then the sequence repeats about five times. It seems to be a power supply problem but the front panel LEDs are all blank. Maybe there's no power for them?

Pressing the power button on the front panel for three seconds brings on the beeper: beep hash-noise, beep hash-noise, beep hash-noise, silence.

Can anyone help me figure what is going on here? The machine ran fine just two days ago.
Thanks,
Paul
8 REPLIES 8
Trifox
Advisor

Re: rx2600 no console output, System LED flashing red

Another clue, I cannot even get the CD/DVD tray to eject.
Sameer_Nirmal
Honored Contributor
Solution

Re: rx2600 no console output, System LED flashing red

Very good observation of the problem symptoms!

As per the System LED status and SL log, I would suspect there is fatal h/w problem detected by BMC. I see the events occured with alert level 3 in the SL which signifies that.

You can get more insight of the events with "verbose" mode of SL and FPL logs.

The front panel LEDs which are Diagnostics LEDs are used when there is no MP installed. Since you have MP installed, those LEDs would remain off all the time ( not used ).

Since the Buzzer beeps for 3 times, then as per the manual at
http://docs.hp.com/en/5969-3163/5969-3163.pdf
it maybe problem with a memory module.
Trifox
Advisor

Re: rx2600 no console output, System LED flashing red

Verbose mode? How do I trigger that? Anyway I have four memory modules installed. Is there any easy way to figure out which, if any, are bad? I suppose that I can just pull them one at a time but I think they have to be in a certain order.
Paul
Sameer_Nirmal
Honored Contributor

Re: rx2600 no console output, System LED flashing red

The verbose mode of the events could be selected using
MP -> SL -> SEL -> V
MP -> SL -> Forward progress -> V
Refer this MP manual at
http://docs.hp.com/en/5971-4274_iLO_ops/5971-4274_iLO_ops.pdf

To pin-point the exact h/w ( memory module in this case maybe? ), one has to decode those hex code and know the verbose event details.

Yes, you are right. There is a specific memory module install order and it is mentioned on the document ( link I posted before )
Trifox
Advisor

Re: rx2600 no console output, System LED flashing red

Looking at the document you referenced, it's for HP 9000 systems; this is an rx2600. Also I looked closely at the eBuzzer definitions and I interpret these differently. From what I read, it is beeping once between modem-like sounds which indicates processor problem.