Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2600 (white.. A6870A) errors on MP logs - cycle restart

 
Paomas
Advisor

rx2600 (white.. A6870A) errors on MP logs - cycle restart

Hi Guys!!
my rx2600 does a cycle restart during startup, I'm trying to investigate error logs with SL - Live logs on MP (see attach)
Anyone knows the meaning of BMC type-02?
I think my server can't access RAM Memory or has cpu problems, is correct?
14 REPLIES 14
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Hi,

It think that type-02 is refering to Alert Level 2, which is a low level alert.

Can you post the output of the following from the MP:
>PS

and the SL>Error logs.

Also, can you confirm exactly what is happening to your server when you power it on.

Regards,
Phil
Paomas
Advisor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

The server boots and restarts automatically.. the error logs are always the same (see attach)

best ragards
Paolo
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Hi,

As per previous post, please could you post the output of PS from the MP.

You have the following error:
CPU_START_NOT_DETECTED
Processor Startup/Initialization failure

Have you had any hardware replaced on this machine recently?

You may wish to reseat your CPU Module(s) in the meantime.- I don't know how many CPU's you have at present.

Regards,
Phil
Paomas
Advisor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

I've changed the CPU and magically the server starts..
Before the change the CPU was: 2x A7231-62039 (900MHZ)

now I've 1x AB617-62010 (1.4GHZ)

The errors began because the MotherBoard was broken and HP have send to me a new one
The old one was P/N A7231-66510 REV.C ...
the new one is P/N A7231-69512!!!

What do you think??

regards
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

The A7231-66510 is probably the original factory part number of the system bd that the machine was shipped with.
The A7231-69512 is the exchange part number
......but both are the same System board.

Well it looks like you had a faulty CPU or it handn't been seated properly after the original system board change - as per the logs indicated a CPU issue, either seating or a failure.

...hence my question as to whether you had had any hardware replaced recently.

Glad its working.

Regards,
Phil
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Torsten.
Acclaimed Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

It must be

MP:CM> sysrev

;-)


Please post also from EFI Shell

Shell> info all

just for confirmation that it is good now.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Torsten: I know, I was being lazy 8-)
Thanks for doing the honours and posting correctly.

You are probably thinking the same as me, if the Sys Bd has been replaced (no doubt with the latest F/W installed on it), then the MP could have old F/W which would result in an untidy firmware bundle on the machine.

Cheers,
Phil
Paomas
Advisor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Hi!!

SYSREV
Current firmware revisions

MP FW : E.03.15
BMC FW : 01.52
EFI FW : 01.22
System FW : 02.31

Have a nice day
Paolo
Phil uk
Honored Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

From the above link:
CURRENT VERSION:
System 02.31,
BMC 01.53,
and iLO MP E.03.30

Feel free to award points for helping :-)

Regards,
Phil
Torsten.
Acclaimed Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Your firmware is not the latest, but this is not a problem.

This looks more like a problem:

WARNING AND STOP BOOT INFORMATION

Error[55] : Invalid or inaccessible system ID(s)


Please check this from efi:

Shell> sysmode service
Shell> sysset
Shell> sysmode admin

What result do you get?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Paomas
Advisor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Thanks,
et voilà...


Shell> sysmode service
Current System Mode: ADMIN

You are now in SERVICE mode.

Shell> sysset
System Information:
Manufacturer: hp
Product Name: server rx2600
Product Number: A6873B
Secondary Product Number is Valid - Different
Serial number: US41577926
Secondary Serial Number is Valid - Different
UUID: CD7FFBF5-A46C-11D8-BA08-07CFC99CCE06 (Valid)
Secondary UUID is Valid - Different
Product ID: 0x103

Shell> sysmode admin
Current System Mode: SERVICE

You are now in ADMIN mode.


Bye
Torsten.
Acclaimed Contributor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Looks like you received a used system board whit values are already set, hence you get

Secondary Product Number is Valid - Different^

Secondary Serial Number is Valid - Different

Secondary UUID is Valid - Different


But now only HP support can help you.


Ask them for support to solve this problem.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Paomas
Advisor

Re: rx2600 (white.. A6870A) errors on MP logs - cycle restart

Now I've:
SYSREV

Current firmware revisions

MP FW : E.03.30
BMC FW : 01.53
EFI FW : 01.22
System FW : 02.31

But also I still have problems with 900Mhz CPU..
I think I've to tell my reseller to change the System Bd

Thanks for your replies
Have a nice day
P