Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx2620 server indicator led 1,2 and 3 goes red

 

rx2620 server indicator led 1,2 and 3 goes red

hi all
when i power on my rx2620 server, the HDD's
flashes green and goes off after which the system indicator led, LED 1,2, and 3 goes red and the system does not boot the the OS. can someone please help me out i really need this server...

Best Regards
Shadrach
15 REPLIES 15
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

Do you have an MP installed? If yes, something related in the system logs?
How about the system LED?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

the system led is flashing red..
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

Are the diag LEDs 1,2,3 steady on?

In your other thread you said 1,2,4 ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

yes at first all the light 1,2,3,4 goes stable red but now its 1,2,and 4 that is red and the system light is also blinking red ......

Re: rx2620 server indicator led 1,2 and 3 goes red

hi
i have attached the logs i hard when i did sl

the system lights are still showing red....somebody please help me....

Re: rx2620 server indicator led 1,2 and 3 goes red

now when i power the server on the system led and the led 2 goes red where can i get a tool to decode all those error codes or beta still how can i upgrade the firmware even if i'm not in the Efi shell prompt....
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

If only LED 2 is steady red, it indicates a problem with firmware - what is the status of the other LEDs at this point?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

when i power it on, 1=off,2=steady red,3=green and 4=red but after some few minutes,all the lights go off with the exception of 2 which remain steady red and ofcource the system led bliks red....
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

This could be a problem with systemboard, processor or power pod for processor. Most likely the CPU doesn't work for some of these reasons. I would suggest to give HP a call.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

Did you already change anything?
I see

- power cable unplugged
- chassis open
- chassis closed
- power cable plugged

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

yes i reseated the memories and the processor thats why those messages appear....
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

You reseated the processor?
Did you use this special tool to unlock the socket? Sure no pins are bent? All cables reconnected?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

i have replaced the motherBoard and now all the indicator leds are of (1,2,3,4) but the system led keep flashing red...i dont realy know the problem is anymore and i don't know what to suspect .....these are some of the logs i got from the mp....or could it be the MP card because the system does not post to the efi....can somebody please help me out.......your responds are alway productive me..thank soo much for that...

.............................................
Torsten.
Acclaimed Contributor

Re: rx2620 server indicator led 1,2 and 3 goes red

Did you connect the CPU fan cable???

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: rx2620 server indicator led 1,2 and 3 goes red

yes i have connected the CPU cable.....