cancel
Showing results for 
Search instead for 
Did you mean: 

rx2660

 
Marco Klein
Occasional Contributor

rx2660

I have 3 rx2660 Servers with the same disk config: 2x 72GB 2x 146GB. 2 Raids configured.
HP-UX 11.31 installed on all Servers.
For any reason we need to install 11.23, but have to keep the "old" installation.
So I bought 12x146GB disk (4 disks/server) and inserted into the servers, but they cannot find the disks. In EFI Shell the mapping table says:

Shell> map
Device mapping table
fs0 : Acpi(HWP0002,PNP0A03,0)/Pci(2|1)/Usb(0, 0)/CDROM(Entry0)
blk0 : Acpi(HWP0002,PNP0A03,0)/Pci(2|1)/Usb(0, 0)
blk1 : Acpi(HWP0002,PNP0A03,0)/Pci(2|1)/Usb(0, 0)/CDROM(Entry0)
blk2 : Acpi(HWP0002,PNP0A03,0)/Pci(2|1)/Usb(0, 0)/CDROM(Entry1)

With drvcfg -s I can select the controller, but cannot configure a raid: No Devices Found. Hit any key to return to Adapter Properties.

When I try to start the installation I get:
"There were no disk devices found during the scan. Make sure that the destination disks are connected and powered on. You may choose to scan for more disk drives from next menu on the console"

The LEDs on the disk are off.

When I insert the "old" disks everythink works fine.

Why don't the machine(s) find their new disks?
4 REPLIES 4
Suraj K Sankari
Honored Contributor

Re: rx2660

Hi,

>>The LEDs on the disk are off.
This indigates that your new disk is having some problem check with another set of disks.

suraj
Marco Klein
Occasional Contributor

Re: rx2660

I checked all disks, when I start the server, they they are blinking. But then they turn off.
With all 3 servers and all 12 disks the same situation.
Torsten.
Acclaimed Contributor

Re: rx2660

The RAID is most likely deactivated, you need to go into the config menu in order to reactivate it.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: rx2660

Are you sure all the disk slots are connected to the built-in SAS controller or do you have an upgraded P400 smartarray controller in one of them?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!