Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx4640: Front system led flashing yellow...

 
SOLVED
Go to solution
yanik.doucet
Occasional Visitor

rx4640: Front system led flashing yellow...

Hi,

We have a small problem with one of the rx4640 servers. Its front system led keep flashing yellow.

The doc says: "Warning - system needs attention. Redundancy lost, component failure pending."

The system is doing well tho. How can I investigate further?

Thank you.

Yanik
6 REPLIES 6
Sandy Chen
Honored Contributor
Solution

Re: rx4640: Front system led flashing yellow...

Hi,

You could investigate with using the MP. Connect through serial console and then check the logs with the SL (show logs) command

Check these documents:

http://docs.hp.com/en/A9950-96009/A9950-96009.pdf

and

http://docs.hp.com/en/5971-4289/5971-4289.pdf

regards,
Sandy
I never think of the future. It comes soon enough.
Highlighted
Luk Vandenbussche
Honored Contributor

Re: rx4640: Front system led flashing yellow...

The easiest way to check this is through a webbrowser

http://ip-MPconsole

Here you have a graphical view off the errors
Prashanth.D.S
Honored Contributor

Re: rx4640: Front system led flashing yellow...

Hi,

It seems your system has some serious issue, OS might be up but there is every chance of system going down. Would recommend you to get intouch with HP immediately if you have a contract.

My suspects are either the powersupply or a fan.

Check the MP command outputs to confirm for any part failure.

MP:CM>ps

Example output:
===============
System Power state: On
Temperature : Normal


Power supplies State
-----------------------------------------------------------
Power Supply 0 Normal
Power Supply 1 Normal


Fans State
-----------------------------------------------------------
Fan 0 (System) Normal
Fan 1 (System) Normal
Fan 2 (Pwr) Normal

Best Regards,
Prashanth

yanik.doucet
Occasional Visitor

Re: rx4640: Front system led flashing yellow...

thanks all, I'll look into it.

I can't use the web gui right now because I don't have a dhcp server in that vlan. I'll setup the lan config thru the rs232 connection and then see what's going on.

Yanik
Hoff
Honored Contributor

Re: rx4640: Front system led flashing yellow...

A yellow flashing LED can be "normal" for some situations, such as an event log that is filling up with dreck and noise messages. Or yes, it can indicate a potential problem with the box.

Check the SEL system event log and other such and see what complaint(s) the firmware has lodged. I've certainly triggered the LED when churning around for a sufficiently long time at EFI, doing things apparently not normally expected by the firmware designers.

For some console-level and some system hackery, I've triggered the red LED.

A serial connection into the iLO MP D-sub connection is easy to establish from a typical client box, given a serial cable. Or yes, you can use the network to access the iLO MP, if you have that configured.

yanik.doucet
Occasional Visitor

Re: rx4640: Front system led flashing yellow...

The logs were at 100%. Nothing serious, I cleared it up and everything is well again :)

Thanks to all