Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx4640 - accessing EFI

 

rx4640 - accessing EFI

Hi all,

One of my rx4640 (HP-UX 11iv2) got messed up during an upgrade process.

Now I am trying to access the console prompt to try fsck/reinstall.

Could any one tell me how to conenct to EFI prompt?

I am not getting anything to the monitor connected to VGA port. When connecting to MP serial port I am able to get in to MP login and see Consol using CO. But I am not getting any console prompt or unable to get in to any menu.

Any suggestions on trouble shooting appreaciated. I tried rx4640 inst. guide and HP-UX installation guide and find both does not tell about trouble shooting this type of issue. rx4640 Operation Guide gives details about EFI commands etc, but could not figure out how to reach there.

Thanks,

James
6 REPLIES 6
Ivajlo Yanakiev
Respected Contributor

Re: rx4640 - accessing EFI

first try to initial server MP
unplug power . wait for 30 sec and reconnect power.
after that conect to MP /use null modem cable/
in MP main menu:
CO - to take console
Start server from power switch.
You must see some preboot test.
when test finish you must see EFI menu
go to EFI SHELL.


Re: rx4640 - accessing EFI

Hello Ivajlo Yanakiev,

This is already tried.

1. Connected MP main menu:
2. CO - to take console - done
3. Start server from power switch. - done
You must see some preboot test. - No ..Nothing is seen

I saw
------Prior Console Output .........

-----Live console -----------


...No changes after that.
No messages..no boot screen...no tests...

4. SL menu - Current boot - last message

184 - SL Boot - CELL_LAUNCH_EFI

same for previous boot

5. VFP Menu
Fatal System state detected.

6. LED status:
System- green (some time will red and later consistant green)
Hard disk - On boot - green LEDs on system panel, then off
Next Panel LED - green

Hard disk LEDs on Hard disk - Green

Thanks,

James

Re: rx4640 - accessing EFI

The problem started due to a suspended installation of September 2004 patch bundle on HPUX11iv2 (october2003) updated with august bundle. It did not premit to abort/continue.

Looks like the bits was not properly downloaded, but could not verify that since 1. I got successful download complete message
2. swlist -d - showed the package
3. There was no check-sum specified to verify.

4. But size was less, so I suspect incomplte download.

Once swinstall on this stage tried to reboot the machine through a different telnet session.

Thanks,

James
Ivajlo Yanakiev
Respected Contributor

Re: rx4640 - accessing EFI

there must be other 9 pin connector.
system console. Try to put your cables there and try again.
If problem is still there call HP engineer.
If you can not see preboot test using MP console :( there is problem with Mother Board or with your MP card.
Is there some sound from E-busser ?
Ivajlo Yanakiev
Respected Contributor

Re: rx4640 - accessing EFI

Also on that server you have on top in your server some LED-s
for fan
for CPU and so on.
check that led.

Re: rx4640 - accessing EFI

Nothing helped. Waiting on HP service

James