Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx4660 - EFI not able to see the local disks

 
SOLVED
Go to solution
shashi kanth
Super Advisor

rx4660 - EFI not able to see the local disks

When rx4660 box is booting, i can see the bellow word.

Scsi(Pun0,Lun0) HP 36.4GMAS3367NC HPC3 ( 80 MBytes/sec)
Scsi(Pun1,Lun0) HP 36.4GMAS3367NC HPC3 ( 80 MBytes/sec)


When EFI came, if try to boot HP-UX, it says "image not found".


If i go to "EFI shell", "map -r" shows bellow.


Device mapping table
blk0 : Acpi(HWP0002,0)/Pci(3|0)/Ata(Primary,Master)
blk1 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)
blk2 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)/HD(Part1,Sig221976C0-9F0A-01C4-92E0-3C772E43AC40)
blk3 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)/HD(Part2,SigF72B95C0-9F08-01C4-D931-F8428177D974)
blk4 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)/HD(Part3,Sig0B87FCC0-9F09-01C4-D1DA-74031ED19818)
blk5 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun0,Lun0)/HD(Part4,Sig857810F1-E13B-4D63-B1D8-CBDAC740B8A3)
blk6 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun1,Lun0)
blk7 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun1,Lun0)/HD(Part1,Sig741038FA-54DD-11DD-8000-D6217B60E588)
blk8 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun1,Lun0)/HD(Part2,Sig74103940-54DD-11DD-8000-D6217B60E588)
blk9 : Acpi(HWP0002,100)/Pci(1|0)/Scsi(Pun1,Lun0)/HD(Part3,Sig7410395E-54DD-11DD-8000-D6217B60E588)



I am not getting any FS words.


Why i am not getting fs0,fs1, etc ..... ?

What is the solution for this ?

Thanks.




13 REPLIES 13
Torsten.
Acclaimed Contributor
Solution

Re: rx4660 - EFI not able to see the local disks

Looks like the EFI partitions on both disks are corrupted/destroyed or damaged anyhow.

Any recent changes done?

I wonder why you have 4 disks on the first disk ...

Do you have an ignite backup?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
shashi kanth
Super Advisor

Re: rx4660 - EFI not able to see the local disks

I didn't understand the word "I wonder why you have 4 disks on the first disk ..."

Please can you explain it ?

The box is having HP-UX installed, and it was working fine.

Suddenly this issue came.

I don't have ignite backup.

shashi kanth
Super Advisor

Re: rx4660 - EFI not able to see the local disks

One more information is,

Today morning i inserted HBA into that server.

From that moment, this problem is coming.

Torsten.
Acclaimed Contributor

Re: rx4660 - EFI not able to see the local disks

Sorry, should be "4 partitions on the first disk".

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: rx4660 - EFI not able to see the local disks

No ignite backup? This is bad!

You can try to run a recovery shell after booting from install DVD and try to restore the EFI partition first.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
shashi kanth
Super Advisor

Re: rx4660 - EFI not able to see the local disks

Torsen, i am getting this problem after i inserted HBA into the server.


Torsten.
Acclaimed Contributor

Re: rx4660 - EFI not able to see the local disks

What kind of HBA and in which slot?

I can't see a relation so far ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
YAQUB_1
Respected Contributor

Re: rx4660 - EFI not able to see the local disks

Hi,

Can U unplug the new HBA card then boot up again the system, see the status.

BR/
Yaqub
YAQUB_1
Respected Contributor

Re: rx4660 - EFI not able to see the local disks

Hi,

Can U put the HBA card Part Number & which slot U install this card?

BR/
Yaqub
YAQUB_1
Respected Contributor

Re: rx4660 - EFI not able to see the local disks

Hi Again,

If Ur system successfully boot now, then U first get the Ignite backup. Then U do rest of the jobs.

BR/
Yaqub

shashi kanth
Super Advisor

Re: rx4660 - EFI not able to see the local disks

The HBA part number is A6795A

It is inserted in 3rd slot.
YAQUB_1
Respected Contributor

Re: rx4660 - EFI not able to see the local disks

Hi,

Can U use alternative (free) slot?
Then see system can boot properly.....

BR/
Yaqub
YAQUB_1
Respected Contributor

Re: rx4660 - EFI not able to see the local disks

What is Ur UX version?

BR/
Yaqub