cancel
Showing results for 
Search instead for 
Did you mean: 

rx5670

 
SOLVED
Go to solution
Jon Steele
Valued Contributor

rx5670

Hi,

I was wondering if anyone has installed an A9890A raid card in this system? I installed one in an rx4640 and everything worked great. When I try and install one in this rx5670 server it does not work correctly. It will not let me go in to it to configure it when I have it connected. When I unplug the cable it comes up and I can hit f8 and go into the card. It says I do not have any drives. When I connect the cable to the card it gives me a controller error and will not let me go into it to configure it. I have try this without drives in the machine and the same thing happens. The only way it will let me hit f8 is when there is no internal cable connected to it. I am using the A9828A cables HP said to use on this machine. I have tried 2 different cables. Any ideas?

Thanks
Jon

Also I have updated the system firmware to the newest.
2 REPLIES 2
Torsten.
Acclaimed Contributor
Solution

Re: rx5670

Hi Jon,

have a look:

http://docs.hp.com/en/SM_SA3/SA_Support_Matrix.htm

Check minimum FW levels and be aware - no internal disks supported.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jon Steele
Valued Contributor

Re: rx5670

Thank you very much that is what I needed.

Jon