Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx6600 (IA64) server getting switched off automatically when we switch on the server

 
GSB_3
Frequent Advisor

rx6600 (IA64) server getting switched off automatically when we switch on the server

Hi

When we switch on the rx6600 (IA64)server, after few seconds it is getting switched off automatically.

Please tell me what could be the reason for this?

Thanks
8 REPLIES 8
Derek Whigham_1
Trusted Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

Do you get any messages on the front panel , If not then I would guess the power supply or a major component was broken.
Divide and Conquer
Steven E. Protter
Exalted Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

Shalom,

Best guess? Power supply problem or the power cord is loose. Could be a problem with building power or circuit overload.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Highlighted
GSB_3
Frequent Advisor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

thanks for the reponses.

I tried after some time to switch on. It went fine and now it is up. What could be the problem? Same thing happened yesterday as well.
Derek Whigham_1
Trusted Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

I have seen similar problems with DC powered servers when the DC supply cannot provide enough current at initial startup. Check that you power source matches the requirements of the server.
Divide and Conquer
GSB_3
Frequent Advisor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

Thanks for the reponses. I have kept the server under observations and will update you tommorrow about the status.
SKR_1
Trusted Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

Please get check the UPS output for your server by an electrician.

Or Power supply of the server may have problem too.

Thanks

SKR
Torsten.
Acclaimed Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

The MP system event logs should tell you the reason, have a look into them.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Trevor Roddam_1
Valued Contributor

Re: rx6600 (IA64) server getting switched off automatically when we switch on the server

I too had a similar problem.
It turned out to be me. I was pushing the power button, thought I had missed or not pushed it for long enough and tried again. The server would come on for a few seconds to a minute then turn off.

It turned out that the server took longer than I was expecting to show signs of life and then shutting down because I had told it too by pushing the button.....

Even so there will be an entry in the logs as to what happened.

Trevor.
Baldric, I have a plan so cunning you could pin a tail on it and call it a weasle.