Integrity Servers
Showing results for 
Search instead for 
Did you mean: 

rx6600 MP Console not responding

Occasional Advisor

rx6600 MP Console not responding



Our rx6600 server MP Console is not responding, no output at all. It was working fine few weeks ago and no new activity at all.


We tried already resetting it via MP reset button, but still no output and still unresponsive.


Tried also direct serial cable connected to a laptop, but still no output.



Is there any way we can check the MP console status/config in OS level since we cannot access MP?


Any idea on this issue guys? thanks in advance!

Honored Contributor

Re: rx6600 MP Console not responding

Can you at least ping the IP address of the MP LAN to see if it responds??


On the card you can also check the state of the status LED that is on the card and visible from the rear of the server.  It should be green.



Was this helpful? Like this post by giving me a thumbs up below!

Re: rx6600 MP Console not responding



Press MP RESET Button More than 6 Seconds to hard reset the MP,

Then, Execute the following steps to access the MP.

Please login to the server from SYSTEM CONSOLE Via  Server Serial console port

1. At the system console prompt, type CTRL B

2. Enter the Login and Password

3. The screen will display: MP>

example:At the MPprompt>: type PS press enter


4. At the MP> prompt: type CO, and press enter to return to the console screen.






I work for HPE

Accept or Kudo

[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]