cancel
Showing results for 
Search instead for 
Did you mean: 

rx6600

 
SOLVED
Go to solution
Jon Steele
Valued Contributor

rx6600

Hi,

I have an RX6600 machine with an P600 array card in it. How do I set it back to default settings. I am only installing one drive in it and it does not see it. I can take this drive to another machine and it see's it fine so I know it is not the drive. When the machine boots up it says hit F8 to go into the cards setup but F8 does not work. I am trying to load HPUX OS. Any help is appreciated.

Thanks
Jon
3 REPLIES 3
Sameer_Nirmal
Honored Contributor
Solution

Re: rx6600

I would check on what PCI slot the P600 is installed and if it is connected to the SAS backplane on which the drive is installed.

Be aware that P600 is not supported by HP-UX.
http://h18000.www1.hp.com/products/quickspecs/12596_div/12596_div.HTML
Torsten.
Acclaimed Contributor

Re: rx6600

Hi Jon,

the F8 key may only work if you are using the VGA console. Otherwise you need to use ESC 8 to get into the ORCA config tool.

As noted above, the P600 is not supported by HP-UX, but the P400 is.

See also

http://docs.hp.com/en/SM_SA3/SA_Support_Matrix.htm

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jon Steele
Valued Contributor

Re: rx6600

Thank you both that has answered my question.
Jon