Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx7640 ilo terminal problem

 
tamimii
Visitor

rx7640 ilo terminal problem

Hi All,

I used to connect to ILO on rp7640 using telnet, but sudenly the connection become like the following:

lt01@/home/tamimii/howto> telnet 10.148.90.50
Trying...
Connected to 10.148.90.50.
Escape character is '^]'.
Local flow control off
Connection closed by foreign host.

Then I couldn't connect to the terminal.

My questions:

- Can i reset the ILO terminal without rebooting it?

- If I need to reboot, do I need to do something to fix it?

 

Thank you,

 

Iwan

2 REPLIES 2
Sharis
Frequent Advisor

Re: rx7640 ilo terminal problem

Hello,

- Can i reset the ILO terminal without rebooting it?

Ans:  You can try iLO reset (soft reset) by pressing (less than 3 seconds)the iLO reset button on the MP card and verify it.

- If I need to reboot, do I need to do something to fix it?

Ans:  reboot won't help.. You may need to power cycle for the server to get the MP reset and verify.

Power cycle - removing AC power cable and insert back after 3 - 5 min.

Regards,

I am a HPE Employee
Highlighted
S_Logan
HPE Pro

Re: rx7640 ilo terminal problem

Hi

Resetting the MP:
1) If a connection has already been established and the command menu is available, the MP can be reset through the 'xd' command by typing 'xd' at the 'CM>' prompt and selecting the option 3 to "Soft Reset the Master MP".
MP:CM>
MP:CM> XD
MP Diagnostics and Reboot menu
-------------
"3. Soft Reset the Master MP"

2) If a connection is not available, it will not be possible to establish a new one.

The MP must be reset by briefly pushing the button labeled "MP Reset" on the bulkhead of the CoreIO/MP board.

NOTE: If the MP Reset button is asserted for more than 5 seconds, MP settings stored in NVRAM will be reset to default values.

Hope This helps

I work for HPE

Accept or Kudo