Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx7640 model string shows as rx8640

 
pside15
Occasional Advisor

rx7640 model string shows as rx8640

I have a rx7640 that appears to be running completely normal but the model string reports back that it is a rx8640. Also, the ID command from the MP says the same thing. I know HP can correct this but I was wondering if anyone knew why something like this would happen.

4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: rx7640 model string shows as rx8640

Something else changed? For example moved cells from an rx8640 to this server?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
S_Logan
HPE Pro

Re: rx7640 model string shows as rx8640

Hi,

 

1) Is there any upgrade/downgrade activity for this server?

2) Any Hardware call for this server related with cell?

 

My Suggestion would be: Please log a call with HP Solution center to resolve this ASAP, as this model string involved in many applications in turns it may give some errors.

 

HTH,

Surendar

I work for HPE

Accept or Kudo

pside15
Occasional Advisor

Re: rx7640 model string shows as rx8640

Thanks for the replies.

 

No, nothing was changed but it is a refurbed machine built from the ground up and has a fresh load of 11.31 on it. All the firmware has been updated and all the hardware seems to be functioning normally with no errors. I have seen the MP report a incorrect system ID before, where it was almost all blank, but never just a completely different server all together.

 

I actually transfered all the cellboards, cards, etc.... to a different chassis we had and it is running perfectly. It has to be something with the Core IO I think but I just don't know what or why it happened.

Torsten.
Acclaimed Contributor

Re: rx7640 model string shows as rx8640

>> refurbed machine

Maybe some parts were in the bigger server before, so the MP picked up the wrong value. Only HP support can help now ...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!