Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx8620 mp lan problem

 
SOLVED
Go to solution
Royal Madison
Occasional Contributor

rx8620 mp lan problem

I am trying to enable autonegotiate on the
mp lan settings for an rx8620, but everytime I use LC command to modify the mp lan settings enabling/disabling the autonegotiate is not an option. Currently the autonegotiate is set to disabled. Has anyone seen this before?
Sys Admin in training
4 REPLIES 4
Mohanasundaram_1
Honored Contributor

Re: rx8620 mp lan problem

Hi,

I have seen the MP causing strange problems if set to auto-negotiate or anything other than 10Mb.

So I would guess that the latest firmware disables this autneg settings.

With regards,
Mohan.
Attitude, Not aptitude, determines your altitude
Torsten.
Acclaimed Contributor
Solution

Re: rx8620 mp lan problem

The MP LAN speed is set to 10MBit/s HD fix by default now. Newer firmware versions doesn't support other settings.

quote
(taken from firmware 3.3 release notes, same for 4.0 - see patch PF_COLYEIG0330 on ITRC):


* To prevent MP hangs the MP's LAN speed has been locked to
10BT (default = half duplex). There are no longer MP
options to select Auto or 100BT. The net MP throughput
will not dramatically decrease, but reliability is improved
in high console traffic environments. After updating the
firmware (MP A.06.012), if you experience problems
accessing the MP via the MP LAN, ensure that both the MP
and the switch/network which the MP is connected to are set
to 10BT Half Duplex.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Royal Madison
Occasional Contributor

Re: rx8620 mp lan problem


You guys were correct I cannot change the mp lan settings thanks to the newer firmware, however, I just used another cable with a different ip address and everything worked fine. It turns out it was the cable all along. Thanks everybody for the input.
Sys Admin in training
Torsten.
Acclaimed Contributor

Re: rx8620 mp lan problem

What does it mean:

Everything works fine.

10 or 100 MBit/s???

Even if it slows down your MP network connection you should consider to go to a current firmware level to make your system more reliable.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!