Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rx8640 cell issue

 
Ed Segura
Frequent Advisor

rx8640 cell issue

I have an rx8640 with 4 cells and the one partition that is having problems is with Cell 1 and Cell 3. Cell 3 when you do dmesg it shows the processors only, no adapters at all. The lights are not on so I tried to do PE to that cell and entity and still no lights on the adapters...any ideas? Thanks
2 REPLIES 2
YAQUB_1
Respected Contributor

Re: rx8640 cell issue

Hi,

Put the following commands:

***System OS Level***
# parstatus
# parstatus -P
# parstatus -V -p 0 ----> Partition 0
# parstatus -V -p 1 ----> Partition 1
# parstatus -V -p 2 ----> Partition 2
# parstatus -V -p 3 ----> Partition 3
[Note:- I am not sure how many partiton in Ur system, if 2 then U just execute partitiono 0 & 1, it will be more then U continue....]

# parstatus -V -c 0/0
# parstatus -V -c 0/1
# parstatus -V -c 0/2
# parstatus -V -c 0/3

# parstatus -V -b 0

***MP LAN mode***
MP> cm
MP:CM> sel -----> then press "D"

BR/
Yaqub

Sherif A. Louis
Valued Contributor

Re: rx8640 cell issue

What do u exactly mean by the "adapters" could u please clarify.