Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

system crashes when installing 2nd HBA

 
Linda Champ_2
Occasional Contributor

system crashes when installing 2nd HBA

Hi all,
I'm installing A6795A drivers on an rx2600. If I install one of the hbas the server boots successfully. But, when I install two the server crashes. Initially, I thought the second hba was bad but have tried several others with the same result. Also have tried installing them in different pci slots, but that didn't help either.

I'm running B.11.22 and the following software is loaded.
I think the firmware is 1.44. I think that's what I was on reboot, don't know how to find out after boot time.

# Bundle(s):
#

B9415AA 1.3.26.00.08 HP Apache-based Web Server with Strong (128bit) Encryption
B9789AA 1.3.1.04.01 Java2 1.3 RTE for HP-UX
Base-VXVM B.03.10.15 Base VERITAS Volume Manager 3.1 for HP-UX
CDE-English B.11.22 English CDE Environment
FibrChanl-00 B.11.22.01 PCI FibreChannel;Supptd HW=A6795A
GigEther-00 B.11.22.00 PCI GigEther;Supptd HW=A4926A/A4929A;SW=J1642AA
GigEther-01 B.11.22.06 PCI GigEther;Supptd HW=A6825A, A6794A, A6847A, A8685A
HPUX11i-OE B.11.22 HP-UX 11i Operating Environment Component
HPUXBaseAux B.11.22 HP-UX Base OS Auxiliary
HPUXBaseOS B.11.22 HP-UX Base OS
OnlineDiag B.11.22.01.23 HPUX 11.22 Support Tools Bundle, Jun 2002
perl B.5.6.1.D Perl Programming Language
scsiU320-00 B.11.22.02 PCI SCSI U320; Supptd HW=CoreIO


3 REPLIES 3
Jeff Coburn
Valued Contributor

Re: system crashes when installing 2nd HBA

1.44 is a fairly old version of firmware. You can check your firmware versions through the management processor (MP) card using the SR command. You can also check them at the EFI shell using "info fw".

You can get the latest version from http://h20004.www2.hp.com/soar_rnotes/bsdmatrix/matrix88837en_US.html. There have been quite a improvements since 1.44, including some changes to the fibre channel support, so updating the firmware may fix your problem.
Linda Champ_2
Occasional Contributor

Re: system crashes when installing 2nd HBA

Jeff,
Thanks for the info on updating the firmware. I'm going to to this today and see if it fixes the problem.

linda
Linda Champ_2
Occasional Contributor

Re: system crashes when installing 2nd HBA

I also had to install EFI driver version 1.09. Once this was done I was able to reboot successfully and status both drivers from fcmsutil.