Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

unable to boot BL860 in single user mode

 
vz7r1x
Regular Advisor

unable to boot BL860 in single user mode

All,

I have an integrity server with 11.23 running on it & I'm connected to it via Serial Device.

when I run from serial port (monitor):
1- Power reset BL860 (manually)
2- at shell: fs0:
>hpux
>Interrupted the process and
ran --> boot -is vmunix

But system is stuck with this last message on the console screen--

Launching /stand/vmunix
SIZE: Text:25953K + Data:3715K + BSS:3637K = Total:33306K

none of control keys work to interrupt it. I am new to it so do not understand many messages that I see.

I wanted to get into single user mode so I can change root password, then put system into multi-user mode.

Can someone who has done many installations shed some light on how to get it working?

Thanks
3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: unable to boot BL860 in single user mode

Check the console settings first

Shell> conconfig

then boot

hpux> boot vmunix -is

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
vz7r1x
Regular Advisor

Re: unable to boot BL860 in single user mode

Hi torsten,

Shell> conconfig

It lists 2 primary and secondary paths.
Index Primary Type dev path
1 P Serial .....
2 s VGA .....

And I am connected to blade via serial port so settings look good.

Any suggestions?

Thanks
vz7r1x
Regular Advisor

Re: unable to boot BL860 in single user mode

Hi,

I was not connected to BL860 serially and that was my problem. I needed to be connected to the serial device. I had to use a serial cable connected to the dongle from a terminal or serial port on a PC/laptop to be connected serially.

Server was up but I could not see the boot process progress. So to acess BL860, I did ssh to BL860 from another computer on the same network as BL860 was on and connected to BL860.

Thanks