LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

3Com 4500 switch default VLAN issue

 
Chris.Armstrong
Occasional Advisor

3Com 4500 switch default VLAN issue

So I have a 3Com SuperStack 3 Switch 4500 PWR 50-Port Software Version 3Com OS V3.02.00s56. I am having the biggest issue with something that seems so simple. I have a uplink to my firewall and uplink to 2 APs. I want VLAN 99 to be my default VLAN/PVID and allow tagged VLANs 120 & 130 to pass through. What would be so simple just isn't! I have tried configuring both as a trunk & hybrid port and still no luck. Any ideas? I cannot get DHCP from my firewall on those ports. If I plug into the firewall I get it right away.  See my config's below

 

Hybrid Port

http://tinypic.com/r/qxm5w9/8

 

Trunk Port

http://tinypic.com/r/igybk4/8

 

CLI Output:

 

interface Ethernet1/0/41
poe enable
stp edged-port enable
port link-type hybrid
port hybrid vlan 120 130 tagged
port hybrid vlan 1 99 untagged
port hybrid pvid vlan 99
broadcast-suppression PPS 3000
priority trust
packet-filter inbound link-group 4999 rule 0

 


interface Ethernet1/0/43
poe enable
stp edged-port enable
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 99 120 130
port trunk pvid vlan 99
broadcast-suppression PPS 3000
priority trust

1 REPLY
JDAIN
Regular Visitor

Re: 3Com 4500 switch default VLAN issue

keep it Hybrid and remove PVID

 

UNTAGGED is a regular ethernet data packet

 

 

 PVID (Port VLAN ID) is an UNTAGGED packet that enters a switch port , the PVID is attched to the untagged packet and forwarded to a VLAN specified by the ID part of the PVID