cancel
Showing results for 
Search instead for 
Did you mean: 

A5500 L3 swtich

 
Highlighted
Occasional Visitor

A5500 L3 swtich

Need router configuration for network and clients should be in dhcp pool (ipv4)

 befor that we had CISCO REFERNCE CONFIG FILE ATTACHED BELOW,

WITH REFERNCE TO THE BELOW CONFIG , same config type required for hpe

 

ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 1.1.1.0 1.1.1.10
ip dhcp excluded-address 192.168.1.0 192.168.1.99
!
ip dhcp pool ccp-pool
import all
network 10.10.10.0 255.255.255.128
default-router 10.10.10.1
lease 0 2
!
ip dhcp pool MYLAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 218.248.112.97
!
!
!
ip domain name yourdomain.com
ip cef
no ipv6 cef
multilink bundle-name authenticated
!

interface Embedded-Service-Engine8
description BSNL
ip address dhcp
ip access-group MYWAN in
ip nat outside
ip virtual-reassembly in
!
interface GigabitEthernet8
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 8$
ip address 210.212.233.233 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0
description ##MYLAN##
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns view default
dns forwarder 218.248.112.97
ip dns server
ip nat source list 1 interface GigabitEthernet8 overload
ip nat inside source list 1 interface GigabitEthernet8 overload
ip nat inside source list MYLAN interfaceGigabitEthernet8 overload
ip route 0.0.0.0 0.0.0.0 210.212.233.234
ip route 10.0.0.0 255.0.0.0 210.212.233.234
ip route 192.168.1.0 255.255.255.0 210.212.233.234
!
ip access-list standard MYLAN
permit 192.168.1.0 0.0.0.255
!
ip access-list extended MYWAN
permit tcp any any established
deny tcp any any
permit ip any any
!
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.127
!
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
access-class 23 in
privilege level 15
password Alstom
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
password Alstom
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

 

 

 

1 REPLY 1
Highlighted
HPE Pro

Re: A5500 L3 swtich

Hi,

Please find the below link for configuration guide to configure DHCP in HPE 5500.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c02645794

Thanks!

I am an HPE Employee

Accept or Kudo