LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Aruba 5406r zl2 - New Route for VLAN becomes unresponsive

SSasser
Occasional Visitor

Aruba 5406r zl2 - New Route for VLAN becomes unresponsive

I have a 10.11.0.0/16 network (has worked and routed properly for years) and now I have added an HPE Aruba 5406rzl2 and created a new VLAN/subnet (192.168.32.0/27) on the 5406 and one other switch.  When this VLAN was created everything worked and routed properly.  A few hours after its creation, the 2 PCs on the VLAN became unable to communicate with the 10.11.0.0 subnet.  While troubleshooting, I PING'd one of the PCs in the 192.168.32.0 subnet from the 5406 and everthing started fully communicating again.  After a a period of minutes/hours, the same things keeps repeating.  Loss of communication, then I issue a PING from the 5406 to any PC in the 192.168.32.0 subnet, then full communicaiton is restored for a period of time.

I created the 192.168.32.0 subnet to isolate a couple of PCs from out network.  This isolation is created by a VLAN and a couple of ACLs.  The ACLs only allow SMB/FileSharing across the 192.168.32.0 network.  This is done by limiting traffic to ports TCP139, TCP445, UDP 137 and UDP138.  ICMP is also allowed because of testing this timeout problem.  ALL OF THIS FUNCTIONS PROPERLY FOR A PERIOD OF TIME and then it stops.  A simple ping from the 5406 to any PC on the 192.168.32.0 network fully restores communications.

Any guidance as to why the communications is timing out is greatly appreciated.

2 REPLIES
SSasser
Occasional Visitor

Re: Aruba 5406r zl2 - New Route for VLAN becomes unresponsive

When the communicaitons have ceased(timed out), the ping command from a PC on 192.168.32.0 to a server on 10.11.0.0 gives the result of DESTINATION HOST UNREACHABLE from the 5406rzl2.  And both subnets have a DIRECTLY connected route to the 5406.

APBOB
Occasional Visitor

Re: Aruba 5406r zl2 - New Route for VLAN becomes unresponsive

Hello SSasser,

I had similar issue with PING between subnets becasue I have VRRP enabled on the Aruba 5406.  The issue was solved by enabling "ip arp-mcast-replies". By default ARP do not replay to MCAST address.