LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP not reaching certain VLANs

wjr02149
Occasional Contributor

DHCP not reaching certain VLANs

We have a wireless system which are configured to use different VLANS.  While DHCP for the wireless reaches all VLANs except for our default VLAN.  Any device which tries to access VLAN 1, cannot get a DHCP address.  It is not our wireless system, and we can ping to and from the default VLAN.  Our DHCP scope has the Gateway address of 10.1.0.20.  Ports A1-A15 are our Access points. 

 

Running configuration:

; J8698A Configuration Editor; Created on release #K.12.57

hostname "MDF 0 Left " 
snmp-server location "Room 5004" 
time timezone -300 
time daylight-time-rule Continental-US-and-Canada 
module 1 type J8702A 
module 2 type J8702A 
module 3 type J8702A 
module 4 type J8702A 
module 5 type J8702A 
module 6 type J8702A 
module 7 type J8702A 
module 9 type J8702A 
module 11 type J8702A 
module 12 type J8707A 
interface A8 
   name "AH-15dd00" 
exit
interface A10 
   name "AH-15dcc0" 
exit
ip default-gateway 10.1.0.1 
sntp server 10.1.0.10 
ip routing 
timesync sntp 
sntp unicast 
snmp-server community "public" Unrestricted 
snmp-server host 10.1.0.12 "public" 
vlan 1 
   name "DEFAULT_VLAN" 
   untagged A16-A24,B1-B24,C1-C24,D1-D24,E1-E24,F1-F24,G1-G24,I1-I24,K1-K24,L1-L4 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.1.0.20 255.255.0.0 
   tagged A1-A15 
   ip igmp 
   exit 
vlan 120 
   name "AP" 
   untagged A1-A15 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.20.1 255.255.255.0 
   tagged L1-L4 
   exit 
vlan 124 
   name "Teacher" 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.24.1 255.255.255.0 
   tagged A1-A15,L1-L4 
   exit 
vlan 132 
   name "Student" 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.32.1 255.255.248.0 
   tagged A1-A15,L1-L4 
   exit 
vlan 140 
   name "Tech" 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.40.1 255.255.255.0 
   tagged A1-A15,L1-L4 
   exit 
vlan 148 
   name "Guest" 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.48.1 255.255.255.0 
   tagged A1-A15,L1-L4 
   exit 
vlan 156 
   name "Admin" 
   ip helper-address 10.1.0.11 
   ip helper-address 10.1.0.10 
   ip address 10.101.56.1 255.255.255.0 
   tagged A1-A15,L1-L4 
   exit 
vlan 164 
   name "iPads" 
   ip helper-address 10.1.0.10 
   ip helper-address 10.1.0.11 
   ip address 10.101.64.1 255.255.255.0 
   tagged A1-A15,L1-L4 
   exit 
fault-finder bad-driver sensitivity high 
fault-finder bad-transceiver sensitivity high 
fault-finder bad-cable sensitivity high 
fault-finder too-long-cable sensitivity high 
fault-finder over-bandwidth sensitivity high 
fault-finder broadcast-storm sensitivity high 
fault-finder loss-of-link sensitivity high 
fault-finder duplex-mismatch-HDx sensitivity high 
fault-finder duplex-mismatch-FDx sensitivity high 
no lldp auto-provision radio-ports
ip route 0.0.0.0 0.0.0.0 10.1.0.1
spanning-tree