LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

InterVLAN and ACL in HP 5400R zl2

moise
Occasional Contributor

InterVLAN and ACL in HP 5400R zl2

Hi all,

How i can active routing beteewn VLAN in Switch layer 3 without using a router?

i try to active it by this configuration but i cant get ping from vlan 3 to vlan 2 

ip routing

router rip
redistribute connected
exit

vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B24
ip address dhcp-bootp
exit
vlan 2
name "VLAN2"

untagged A1
tagged A2-A24,B1-B24
ip address 10.30.60.1 255.255.255.0

ip rip 10.30.60.1


exit
vlan 3
name "VLAN3"

untagged A11
tagged A1-A10,A12-A24,B1-B24
ip address 10.30.70.1 255.255.255.0
ip helper-address 10.30.60.3

ip rip 10.30.70.1
exit
vlan 4
name "VOICE"
tagged A1-A24,B1-B24
ip address 100.30.60.254 255.255.255.0
ip helper-address 100.30.60.1
voice
exit

thanks in advance ,

best regards

Moise

1 REPLY
luckyh
Advisor

Re: InterVLAN and ACL in HP 5400R zl2

Your routing context looks correct

in order to make an educated guess (from your config)

you have a pc on port A1 (in vlan2) which uses an IP out of the subnet 10.30.60.0/24 and has as default gateway the 10.30.60.1 provisioned.

you have a pc on port A11 (in vlan3) which uses an IP out of the subnet 10.30.70.0/24 and has as default gateway the 10.30.70.1 provisioned.

These are connected interfaces, so no need for any dyn routing protocol (like rip), are you sure that the fw on the hosts is off ? You should be able to ping.....