HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent no Internet access to some users over network with Local DNS/DHCP/PDC

 
SFHR
Frequent Advisor

Intermittent no Internet access to some users over network with Local DNS/DHCP/PDC

Hi there,

I have got a strange problem on network. Occassionally few users drop internet access while others have access. The environment is PDC over ML 350 G5 running Win 2003 Srvr acting as Domain Controller with DNS, DHCP and Exchange Server on it. Nework is we have CISCO ASA5500 Firewall before the Internet Router. All live IP Nating been done on firewall whereas behind firewall we have our own private IPs. Server and Firewall connected to 3COM backbone switch and rest all network is to same switch.  Clients are mix,some Win Xp, others Win 7.

This problem started a week ago, when some users reported of no internet, while others were able to access the internet. We initially checked ISA, removed ISA, problem still there. Reset all swtiches, routers, firewalls nothing worked.

Does anybody have an idea? Please help.

 

Regards,

SF Hussain   

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
1 REPLY
SFHR
Frequent Advisor

Re: Intermittent no Internet access to some users over network with Local DNS/DHCP/PDC

No replies:((

 

Some further elaboration of problem:

Scenario attached

For simplicity removed all Servers and workstations from the illustration left only with 3 PCs and basic connectivity

Problem Occurrance/Nature: Intermittent with no predicted time.

Environment: Servers Win 2003 Domain Controller, Clients: Win 7 & Win XP Pro

Problem details:

Internet Access to some users suddenly stops, at times starts again aftersome time, at times doesn't at all.

No specfic users/workstations, oneday computer A works otherday stops. No fix behavior.

All Antivrus softwares uptodate. No viruses on Network.

ISA/Proxy present but isolated for the time being to troubleshoot the problem.

Switches restarted/replaced

If a computer develops the problem, changing switch ports/cables for the connection or relocation of computer to another switch doesn't resolve the problem.

Gateway CISCO ASA5500 pings at LAN.

Routing information (Static Route) is on ASA.

I hope above mentioned information and the attached JPG will enable some experts to come up with their suggestion.

Thank you in advance 

 

 

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,