LAN Routing

Re: Need help with routing on HP ProCurve 2848

 
SOLVED
Go to solution
AlmightyOne
Advisor

Re: Need help with routing on HP ProCurve 2848

Thanks for all the help over the past week or so...   My 2848 is actually a evaluation unit from HP from 2009 or so.... Last week, it kept going into fault after an hour or so that requires pressing reset, release and then clicking on the clear button release to fix but the problem will come up again an hour later.  I had to do the reset to defaults and then put the same config back before it worked normally again.   So learned a lot about the VLAN and actually know how it works now as it's basically just defining ports for each VLAN.  

AlmightyOne
Advisor

Re: Need help with routing on HP ProCurve 2848

This is something I couldn't figure out concerning the fault led and the switch hanging.  It appears that when I tried years ago without even configuring the switch, if the Netgear LAN side is connected to the switch, the Netgear will hang solid.  But currently, what appears to happen is the switch will hang either immediately after the switch does power on self testing with the fault led or it will hang minutes or hours or days or weeks later randomly.    Power cycle will not work as the switch will still go into fault mode without doing the Power on self test.   So the only way out is to hold reset and release then hold down clear until the switch reboots, this is not the same as the reset to defaults which is hold down both clear and reset, release reset and then release clear when test flashes.  Is there actually a way to reboot the switch physically without pulling power?  So basically in that case, it will reboot, do the power on self test and then either it will work for a few minutes, hours, a day or weeks before it goes to fault led or it will just go directly into the fault led immediately after the power on self test.   The scenario is the same even if I reset the configuration to factory defaults and did nothing else.  Only way to get the switch to work is to unplug the ethernet cable from the switch and then it will work fine.  I'm trying to troubleshoot what is causing it and I do have my console connected by serial cable so it's monitoring com port 5, 115,200kbps, 8/N/1, Xon/Xoff.   

AlmightyOne
Advisor

Re: Need help with routing on HP ProCurve 2848

I took the switch out of service on March 16, 2016 and finally called HPE Support two days ago and they shipped a new replacement 2848 which doesn't have the problem so it was probably the capacitors as my original is actually from 2003.