LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Route-map on comware device

T4V0R0
Occasional Visitor

Route-map on comware device

Hola a todos,

Se necesita configurar route-map en dispositovos comware para el caso del HPE 7500 

este es un ejemplo como esta configurado en cisco

  1. Creación de Object-group con redes de VOZ y redes de datos 
  2. Creación de Access-list nombrada para que haga match con el route-map llamando los object-group
  3. Creación de route-map para enrutar por origen los segmentos de VOZ a router de XXX. Haciendo match con lista de acceso nombrada
  4. Aplicación del route-map en las interfaces correspondientes.

 

  • Creación de 3 object group con las redes de VoIP locales  y sedes que alcanzamos mediante xxx y xxx. Otro object-group con las redes de xxxx y otro con las redes de datos locales y alcanzadas por xxx y xxx

 

*******Creación de object-group para redes de xxxx, xxxx y xxxxx*********

object-group ip address OBJECT_VoIP_CLARO_TCOL_CAV

10.1.30.0 255.255.255.0                              à CAV

10.3.31.0 255.255.255.0                              àCAV

10.3.32.0 255.255.248.0                             àCAV

10.3.40.0 255.255.255.0                                àCAV

10.28.30.0 255.255.254.0                             àMRO

10.29.30.0 255.255.255.0                             àTAMPA RIONEGRO

10.12.31.0 255.255.255.0                            àCEO

10.12.32.0 255.255.248.0                             àCEO desde .32.1 hasta .39.254

10.12.40.0 255.255.254.0                             àCEO desde .40.1 hasta .41.254

10.12.42.0 255.255.255.0                             àCEO

10.116.30.0 255.255.255.224                      àMAD

10.110.30.0 255.255.255.224                      àEZE

 

 

**********Creación de object-group para redes de xxxx*************

object-group ip address OBJECT_REDES_VoIP_xxxxxx

172.18.201.128 255.255.255.128

172.18.198.160 255.255.255.240

172.18.7.184 255.255.255.248

 

 

**********Creación de object-group para redes de datos *************

object-group ip address OBJECT_DATOS_LOCAL_Y_xxxxxx

10.3.0.0 255.255.0.0                      àCAV /16

10.28.0.0 255.255.0.0                    àMRO

10.31.0.0 255.255.0.0                    àRNG_QT

10.29.0.0 255.255.0.0                    àRNG QT

10.12.0.0 255.255.0.0                    àCEO

192.168.164.0 255.255.254.0      àVPN-CAV

10.1.3.0 255.255.255.0                    à Servidores

               10.1.67.0 255.255.255.0                  à Servidores

 

  • Configuración de ROUTE-MAP:

 

route-map VoIP_NO_FW permit 10

match ip address VoIP_NO_FW                à match con lista de acceso nombrada VoIP_NO_FW

set ip next-hop 192.168.148.1                    à router de telefónica

 

 

  • Creación de Access-list nombrado VoIP_NO_FW:

 

ip access-list extended VoIP_NO_FW

deny ip addrgroup OBJECT_VoIP_CLARO_TCOL_CAV addrgroup OBJECT_VoIP_CLARO_TCOL_CAV

deny ip addrgroup OBJECT_VoIP_CLARO_TCOL_CAV addrgroup OBJECT_REDES_VoIP_TRIARA

deny ip addrgroup OBJECT_VoIP_CLARO_TCOL_CAV addrgroup OBJECT_DATOS_LOCAL_Y_CLARO

deny ip addrgroup OBJECT_REDES_VoIP_TRIARA addrgroup OBJECT_VoIP_CLARO_TCOL_CAV

deny ip addrgroup OBJECT_REDES_VoIP_TRIARA addrgroup OBJECT_DATOS_LOCAL_Y_CLARO

permit ip OBJECT_VoIP_CLARO_TCOL_CAV any

permit ip OBJECT_REDES_VoIP_TRIARA any

 

  • Aplicación de route-map en las siguientes interfaces del core:

 

interface Vlan31                                              à VoIP piso 1 CAV

ip policy route-map VoIP_NO_FW

interface Vlan32                                              à VoIP piso 2 CAV

ip policy route-map VoIP_NO_FW

interface Vlan33                                              à VoIP piso 3 CAV

ip policy route-map VoIP_NO_FW

interface Vlan34                                              à VoIP piso 4 CAV

ip policy route-map VoIP_NO_FW

interface Vlan35                                              à VoIP piso 5 CAV

ip policy route-map VoIP_NO_FW

interface Vlan36                                              à VoIP piso 6 CAV

ip policy route-map VoIP_NO_FW

interface Vlan37                                              à VoIP piso 7 CAV

ip policy route-map VoIP_NO_FW

interface Vlan38                                              à VoIP piso 8 CAV

ip policy route-map VoIP_NO_FW

interface Vlan39                                              à VoIP piso 9 CAV

ip policy route-map VoIP_NO_FW

interface Vlan40                                              à VoIP piso 10 CAV

ip policy route-map VoIP_NO_FW

interface Vlan51                                           àClaro MPLS

ip policy route-map VoIP_NO_FW

interface Vlan22                                          àClaro Triara

ip policy route-map VoIP_NO_FW

interface Vlan30                                          àTcol

ip policy route-map VoIP_NO_FW

 

esto con el fin de redireccionar el trafico de voz a  una interfaz con direccion IP especifica

muchas gracias.