cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN ROUTING

SOLVED
Go to solution
John-TF
Occasional Visitor

VLAN ROUTING

Hello,

I am currently using a Netgear GSM7224P to do VLAN routing and i wish to bin this device in favour of my 3com Baseline Switch 2928-HPWR running sw version 1518P01 (5.20) (this is a rebranded HP unit)

I have removed the VLAN routing for VLAN40 from the Netgear unit and installed it upon the 3Com under IPv4 Routing and set the 3com unit with an address on the subnet range i wish to use, images for which are enclosed.  My hyper-v host and virtual DHCP server is tagged into the new VLAN as well as the main VLAN on the HP V1810-48G to which its connected, there is a DHCP range set with the 3com unit on the new subnet as the router and the standard DNS Servers.  The main gateway for the standard VLAN has a static route inside pointing to the 3com unit for the VLAN40 (see image)

This is exactly how the other vlans are set up on the netgear switch however any client can not obtain an IP address and i think its due to settings on the 3com unit.  I think that there is a next hop destination missing on the 3com but i can not see anything like this on the Netgear apart from it pointing to itself on the new subnet which is what the 3com is doing.  The gateway on the 3com is set to my firewall 192.168.0.1 while the netgear is unknown, perhaps this is it.

Any help or pointers would be great, many thanks

John

 

 

1 REPLY
John-TF
Occasional Visitor
Solution

Re: VLAN ROUTING

Hi,

having put a pc on the 30 network with a static address i can see everything, which proves the VLAn Routing is working as intended.  All i now need to do is fix the DHCP issue.

this call is closed