LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN Routing in HP 2920

vidyasagar1
Occasional Visitor

VLAN Routing in HP 2920

Hi,

I am created VLANs in HP 2920 switch using web interfaces but i am facing issue with Riuting inbetween two different vlans following below configuration i have done so any onecan help me to resolve 

what are the things i configured in web brower in cli format it is showing like this

In below configuration i want to route in between Camera & Server VLAN 's so i can connect server for camera data storage 

 

 L3 SWITCH CONFIGURATION


Running configuration:

; J9728A Configuration Editor; Created on release #WB.15.11.0007
; Ver #03:12.15.0d:09

hostname "HP-2920-48G"
module 1 type j9728a
snmp-server community "public" unrestricted
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
untagged 1-48,A1-A2,B1-B2
ip address 10.129.10.1 255.0.0.0
exit
vlan 2
name "SERVER"
tagged 5-12
ip address 192.168.0.1 255.255.255.0
exit

vlan 3
name "ACCESS POINTS"
tagged 13-18
ip address 192.168.2.1 255.255.255.0
exit
vlan 4
name "USERS"
tagged 19-24
ip address 192.168.1.1 255.255.255.0
exit
vlan 5
name "BMS"
tagged 25-28
ip address 192.168.3.1 255.255.255.0
exit
vlan 6
name "FIRE ACCESS"
tagged 29-32
ip address 192.168.4.1 255.255.255.0
exit
vlan 7
name "CAMERA"
tagged 33-36
ip address 192.168.5.1 255.255.255.0
exit
vlan 8
name "DDC"
tagged 37-40
ip address 192.168.6.1 255.255.255.0
exit

 

1 REPLY
16again
Respected Contributor

Re: VLAN Routing in HP 2920

afaik, the switch needs "ip routing" command to enable that feature.