LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

VSF stacking issue using 1G fiber tranceivers

 
SOLVED
Go to solution
osdtech
Occasional Visitor

VSF stacking issue using 1G fiber tranceivers

I am having trouble stacking two 2930F switches using the SPF+ ports, I am not using 10G tranceivers though, I am using 1G tranceivers, part number J4858C. I can stack them using copper easily but for some reason fiber is just not working.

I have never worked on Aruba switches before and I am learning as I go using the manuals. I followed the same instructions I used for the copper ports.

Here's what I did:

//On commander switch:

vsf member 1 priority 200

vsf member 1 link 1 49

vsf enable domain 39

//reboot

vsf member 2 type JL256A mac-address ecebb8-cb4e40

vsf member 2 priority 150

vsf member 2 link 1 2/49

I do get a message saying that the stacking port will not be activated because it's a 10G port. I configured vsf port speed to be 1G and i'm not getting that message anymore but the stack is still not forming. Both ports on the commander and the member are solid green when LED is in global mode. In USR mode port 1 blinks green. For good measure I am also adjusting port speed-duplex on member 2 to be 1 G full duplex, to make sure the port is operating at 1G speed, still not working.

I also would like to know if I need to reboot both the commander and the member for the stack to form or can I just connect the member and boot it up.

I've been struggling with this for two weeks now, I would greately appreciate any help, thank you!

3 REPLIES
parnassus
Honored Contributor

Re: VSF stacking issue using 1G fiber tranceivers

Can you paste here the sanitized (no Serial Numbers please) output of show tech transceviers CLI command?

There are also various show vsf -related CLI commands to diagnose what's happening...

osdtech
Occasional Visitor
Solution

Re: VSF stacking issue using 1G fiber tranceivers

Thank you for responding, I actually just figured out what I was doing wrong. All I needed to do was change vsf port-speed to 1G before configuring any other vsf settings.

Thanks again!

Matthieu_IMIT
Occasional Visitor

Re: VSF stacking issue using 1G fiber tranceivers

@osdtech

Do you have a command log? Which commands did you use and in what order?

We try to do the same (build VSF on 1G SFP's) but as you say, setting the port speed first doesn't do the trick for us.

Commands we use to build the VSF stack are:

vsf port-speed 1G
enable domain 4
member 1 priority 250
member 1 link 1 1/25
member 2 type "JL259A" mac-address -------
member 2 priority 240
member 2 link 2 2/25

than we connect the fibers between the switches and boot the second member, nothing happens. Building the VSF on copper works perfectly!

 

thank you!