LAN Routing
cancel
Showing results for 
Search instead for 
Did you mean: 

Vlan 2910AL - Internal Routing

brianclick3x
Advisor

Vlan 2910AL - Internal Routing

Hi ,

 

So I have a 2910al 48 port switch

 

port 1- uplink to firewall - Juniper SRX200 - 199.95.137.1

 

port 4-8 configured as LACP trunk#30 to another switch an Extreme 450E

The extreme has both VLANS configures to ports 1-4 vlan 1 and 30 tagged

 

IP Default Gateway -199.95.137.13

Default Route 0.0.0.0 0.0.0.0 199.95.137.1

 

IP Routing -on

 

DEFAULT_VLAN -ID1 - 199.95.137.13

RENDER VLAN -ID#30 -192.168.30.11

 

the render vlan defaults to the default gateway 192.168.30.11

 

 

Vlan default has trunk30 tagged

vlan render has trunk 30 tagged

 

Client on vlan30 can get out to web -however for some reason cannot ping any clients on 199.95.137.x  vlan and vice versa , only thing you can ping from vlan client is 199.95.137.13 ip of switch

 

Any ideas?

 

i would like web access on any of the devices but for internal file transfer i would like each vlan to pass off traffic to one another without travelling to the firewall and back each time,

 

thanks

1 REPLY
brianclick3x
Advisor

Re: Vlan 2910AL - Internal Routing

C3X switch#1 Commander (config)# show run

Running configuration:

; J9147A Configuration Editor; Created on release #W.15.08.0012
; Ver #02:11.05:16
hostname "C3X switch#1 Commander "
module 1 type j9147a
module 2 type j9165a
module 3 type j9008a
mirror-port 34
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-hdx sensitivity high
fault-finder duplex-mismatch-fdx sensitivity high
trunk 37-40 trk1 trunk
trunk 11-14 trk2 trunk
trunk 31-34 trk3 trunk
trunk 22 trk6 trunk
trunk 25-29 trk7 trunk
trunk 4-7 trk30 lacp
trunk 17-20 trk40 lacp
trunk 45-48 trk60 lacp
stack commander "C3X_Main"
stack member 1 mac-address 78e3b5-2ee540
stack member 2 mac-address 009c02-b88680
time daylight-time-rule continental-us-and-canada
time timezone -5
ip default-gateway 199.95.137.13
ip route 0.0.0.0 0.0.0.0 199.95.137.1
ip routing
interface 1
name "FIREWALL"
exit
interface 2
name "HAN"
exit
interface 3
name "CHEWIE"
exit
interface 4
name "C4DRENDER"
exit
interface 5
name "C4DRENDER"
exit
interface 6
name "C4DRENDER"
exit
interface 7
name "C4DRENDER"
exit
interface 9
name "PIT1"
exit
interface 11
name "CLICK1"
exit
interface 12
name "CLICK1"
exit
interface 13
name "CLICK1"
exit
interface 14
name "CLICK1"
exit
interface 17
name "renderfarm1"
exit
interface 18
name "renderfarm2"
exit
interface 19
name "renderfarm3"
exit
interface 20
name "renderfarm4"
exit
interface 24
name "f"
exit
interface 25
name "CX1 SWITCH"
exit
interface 26
name "CX1 SWITCH"
exit
interface 27
name "CX1 SWITCH"
exit
interface 28
name "CX1 SWITCH"
exit
interface 29
name "CX1 SWITCH"
exit
interface 31
name "5th Floor SWITCH"
exit
interface 32
name "5th Floor SWITCH"
exit
interface 33
name "5th Floor SWITCH"
exit
interface 34
name "5th Floor SWITCH"
exit
interface 37
name "HC1 TRUNK"
exit
interface 38
name "HC1 TRUNK"
exit
interface 39
name "HC1 TRUNK"
exit
interface 40
name "HC1 TRUNK"
exit
interface 41
name "han"
exit
interface 45
name "WIRELESS"
exit
interface 46
name "WIRELESS"
exit
interface 47
name "WIRELESS"
exit
interface 48
name "WIRELESS"
exit
snmp-server community "public" unrestricted
snmp-server location "Computer Rack #2 (top)"
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
spanning-tree Trk6 priority 4
spanning-tree Trk7 priority 4
spanning-tree Trk30 priority 4
spanning-tree Trk40 priority 4
spanning-tree Trk60 priority 4
vlan 1
name "DEFAULT_VLAN"
untagged 1-3,8-10,15-16,23-24,30,35-36,41-44,A1,B1-B2,Trk1-Trk3,Trk6-Trk7
tagged 21,Trk30,Trk40,Trk60
ip address 199.95.137.13 255.255.255.0
exit
vlan 10
name "renderfarm"
tagged Trk40
ip address 192.168.10.11 255.255.255.0
exit
vlan 20
name "wireless"
tagged 21,Trk60
ip address 192.168.3.11 255.255.255.0
exit
vlan 30
name "C4DRENDERFARM"
tagged Trk30
ip address 192.168.30.11 255.255.255.0
exit
no autorun
password manager
password operator