cancel
Showing results for 
Search instead for 
Did you mean: 

hp 3400cl Trunk

needs
Occasional Contributor

hp 3400cl Trunk

esxi1 -dhcp and 3xNICs   vmnic0,vmnic1,vmnic2

on HP 3400cl Switch configured:

Vlan 1 -   DEFAULT                
vlan 10-   ISCSI                        
vlan20-    MS DHCP Server  

created:
TRK1 port 22-24   all are member  VLAN 1,10,20


at the Moment only vmnic0 connected to TRK1 port 24 and work all.
if i Connect  second Network Card( vmnic1) to TRK1 port 23 ,then i loose all Connections , i cant Connect nothing till i plug out vmnic1 .

any help?

3 REPLIES
needs
Occasional Contributor

Re: hp 3400cl Trunk

HP ProCurve Switch 3400cl-24G# sh run

Running configuration:

; J4905A Configuration Editor; Created on release #M.08.53

hostname "HP ProCurve Switch 3400cl-24G"
interface 1
no lacp
exit
interface 2
no lacp
exit
interface 3
no lacp
exit
interface 4
no lacp
exit
interface 5
no lacp
exit
interface 6
no lacp
exit
interface 7
no lacp
exit
interface 8
no lacp
exit
interface 9
no lacp
exit
interface 10
no lacp
exit
interface 11
no lacp
exit
interface 12
no lacp
exit
interface 13
no lacp
exit
interface 14
no lacp
exit
interface 15
no lacp
exit
interface 16
no lacp
exit
interface 17
no lacp
exit
interface 18
no lacp
exit
interface 19
no lacp
exit
interface 20
no lacp
exit
interface 21
no lacp
exit
interface 22
no lacp
exit
interface 23
no lacp
exit
interface 24
no lacp
exit
trunk 22-24 Trk1 Trunk
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-7,21
ip address 192.168.0.2 255.255.255.0
ip helper-address 10.0.10.5
tagged Trk1
no untagged 8-20
exit
vlan 10
name "first"
untagged 8-12
ip address 10.0.10.2 255.255.255.0
ip helper-address 10.0.10.5
tagged 21,Trk1
exit
vlan 20
name "second"
untagged 13-18
ip address 10.0.20.2 255.255.255.0
ip helper-address 10.0.10.5
tagged 8,21,Trk1
exit
vlan 30
name "third"
untagged 19-20
ip address 10.0.30.2 255.255.255.0
ip helper-address 10.0.10.5
tagged 8,21,Trk1
exit
dhcp-relay
spanning-tree Trk1 priority 4

HP ProCurve Switch 3400cl-24G# sh stp
Invalid input: stp
HP ProCurve Switch 3400cl-24G# sh trunk

Load Balancing

Port | Name Type | Group Type
---- + -------------------------------- --------- + ----- -----
22 | 100/1000T | Trk1 Trunk
23 | 100/1000T | Trk1 Trunk
24 | 100/1000T | Trk1 Trunk


HP ProCurve Switch 3400cl-24G# sh int

Status and Counters - Port Counters

Flow Bcast
Port Total Bytes Total Frames Errors Rx Drops Rx Ctrl Limit
------- ------------ ------------ ------------ ------------ ----- ------
1 0 0 0 0 off 0
2 0 0 0 0 off 0
3 0 0 0 0 off 0
4 0 0 0 0 off 0
5 0 0 0 0 off 0
6 0 0 0 0 off 0
7 0 0 0 0 off 0
8 686,530 6193 0 0 off 0
9 25,599,971 30,889 0 0 off 0
10 0 0 0 0 off 0
11 0 0 0 0 off 0
12 0 0 0 0 off 0
13 0 0 0 0 off 0
14 0 0 0 0 off 0
15 2748 25 0 0 off 0
16 0 0 0 0 off 0
17 0 0 0 0 off 0
18 0 0 0 0 off 0
19 0 0 0 0 off 0
20 0 0 0 0 off 0
21 596,814 5424 0 0 off 0
22-Trk1 26,627 35 0 0 off 0
23-Trk1 193,356 324 0 0 off 0
24-Trk1 25,366,784 29,019 0 0 off 0

HP ProCurve Switch 3400cl-24G#

needs
Occasional Contributor

Re: hp 3400cl Trunk

I leaved TRK1 only one cable port 24  and i created TRK2 and connected second Nic port 21 and OLA work all, i do not know why not working if both cable on the same trunk.  

Vince-Whirlwind
Honored Contributor

Re: hp 3400cl Trunk

That config would work fine if you had that switch trunk connected to a similarly configured HP switch.

So your server obviously isn't similarly configured.

You should check your server documentation on how to setup aggregated links.

In the past I've found that I've had to use trial and error on the switch side to find whatever configuration is compatible with whatever the server has done.