cancel
Showing results for 
Search instead for 
Did you mean: 

setting up lab

 
Highlighted
Occasional Collector

setting up lab

I'd think this might be rather straight forward but I'm having no luck.

I have a home network and would like to connect my lab setup to be able to get to the internet.  I'll be connecting a couple old HP3500yl switches and some linux boxes.

My existing network GW is 192.168.254.254 on 192.168.254.0/24.  the physical uplink I will be using is 192.168.254.9 and to this I'll be connecting one of the HP3500yl (3500-GW) 192.168.0.2/27.  The other HP3500yl (3500-MAIN) 192.168.0.1/27 will serve as a dhcp server. Eventually these different subnets will be vlanned off. 

On 3500-GW I have:

hostname "3500-GW"
module 1 type j86xxa
dhcp-snooping authorized-server 192.168.0.1
ip default-gateway 192.168.254.254
interface 22
name "Uplink to 192.168.254.9"
exit
snmp-server community "public" unrestricted
vlan 1
name "PROD"
untagged 1-22,24
tagged 23
ip address 192.168.0.2 255.255.255.224
ip address 192.168.254.198 255.255.255.0
exit

and from this CLI I am able to ping 8.8.8.8 as well as any host on any of the internal networks.

The 3500-MAIN connects via int 23 and the problems start here.  On the 3500-MAIN I'm able to ping on 192.168.0.0/24 but not able to get out via 192.168.0.2 (the GW) to the internet.  3500-MAIN follows:

hostname "3500-MAIN"
module 1 type j86xxa
dhcp-snooping authorized-server 192.168.0.1
ip default-gateway 192.168.0.2
vlan 1
name "PROD"
untagged 1-21
tagged 22-24
ip address 192.168.0.1 255.255.255.224
dhcp-server
exit
dhcp-server pool "PROD"
authoritative
default-router "192.168.0.2"
lease 00:00:15
network 192.168.0.0 255.255.255.224
range 192.168.0.10 192.168.0.30
exit

END 3500-MAIN

on the 3500-MAIN the arp table shows the other devices and likewise on the 3500-GW.

I'm unable to get to the internet from 3500-MAIN.

Any ideas as to where to look?  The switches have the latest FW and I've tried everything I can think of.

Thanks for any assistance,

JD