cancel
Showing results for 
Search instead for 
Did you mean: 

vlan routing

 
notleyhigh
Occasional Visitor

vlan routing

Hi

 

having an issue with vlan 3 in this config, we have a dhcp server helper setup on all the vlan and the scope set on the dhcp for all the vlans too. all of them work fine apart from vlan 3, below is the config from the layer3 switch. when i enable the scope for vlan 3 clients in that vlan dont get a dhcp ip address. the layer 2 switches have vlan 3 config with untagged ports for clients and then tagged for the trunks to the core. what i have missed? 

 

Thanks Mark

 

unning configuration:

; J8698A Configuration Editor; Created on release #K.15.16.0004
; Ver #06:74.fc.7f.ff.3f.ef:de
hostname "Core-01"
module 1 type j9534a
module 2 type j9536a
module 3 type j9534a
module 4 type j9534a
module 5 type j9550a
module 6 type j9550a
module 7 type j9550a
module 8 type j9546a
module 9 type j9550a
module 10 type j9550a
module 11 type j9538a
module 12 type j8706a
fault-finder broadcast-storm sensitivity high
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-hdx sensitivity high
fault-finder duplex-mismatch-fdx sensitivity high
fault-finder link-flap sensitivity high
trunk E24,F24,G24 trk1 trunk
trunk B21,K8 trk2 trunk
trunk J19-J20 trk3 trunk
trunk J21-J22 trk4 trunk
trunk J23-J24 trk5 trunk
trunk G19-G21 trk10 trunk
timesync sntp
ip default-gateway 172.16.100.1
ip directed-broadcast
ip route 0.0.0.0 0.0.0.0 172.16.100.1
ip route 172.16.0.0 255.255.255.0 172.16.0.1
ip routing
ip udp-bcast-forward
interface B20
name "ICT Office Uplink"
exit
interface E1
lacp active
name "Printers"
exit
interface E2
lacp active
name "Printers"
exit
interface E3
name "Printers"
exit
interface E4
name "Printers"
exit
interface E5
name "Printers"
exit
interface E6
name "Printers"
exit
interface E7
name "Printers"
exit
interface E8
name "Printers"
exit
interface E9
name "Printers"
exit
interface E10
name "Printers"
exit
interface F1
lacp active
exit
interface F2
lacp active
exit
interface G1
lacp active
exit
interface G2
lacp active
exit
interface G5
name "Internet"
exit
interface J19
name "Trunk to Edge 01"
exit
interface J20
name "Trunk to Edge 01"
exit
snmp-server community "public" unrestricted
snmp-server host 10.35.248.45 community "public"
snmp-server host 192.168.100.51 community "public"
snmp-server location "Server Room"
vlan 1
name "DEFAULT_VLAN"
no untagged F1-F23,G5
untagged A9-A24,B1-B20,B22,C1-C24,D1-D24,E1-E23,G1-G4,G6-G18,G22-G23,H1-H8,I1-I24,J1-J18,K1-K7,L1-L24,Trk1-Trk5,Trk10
tagged A1-A8
ip address 10.35.248.130 255.255.252.0
ip forward-protocol udp 10.36.15.255 7
ip forward-protocol udp 10.36.15.255 9
ip igmp
exit
vlan 2
name "WLAN_CLt"
tagged A1-A8,B22
ip address 10.36.0.1 255.255.248.0
ip helper-address 10.35.248.41
exit
vlan 3
name "Wired_Clt"
untagged F1-F23
tagged A1-A8,E23,K1-K7,L1,Trk1-Trk5,Trk10
ip address 10.36.8.1 255.255.248.0
ip helper-address 10.35.248.41
ip igmp
exit
vlan 5
name "SPC_IPADS"
tagged A1-A8,B22
ip address 10.36.16.1 255.255.248.0
ip helper-address 10.35.248.41
exit
vlan 6
name "Sixthform_Wifi"
tagged A1-A8,B22
ip address 10.36.24.1 255.255.248.0
ip helper-address 10.35.248.41
exit
vlan 11
name "Internet"
tagged A1-A8,E23,K1-K7,L1,Trk1-Trk2,Trk10
no ip address
exit
vlan 12
name "Internet_GW"
untagged G5
tagged A1-A8,E23,K1-K7,L1,Trk1-Trk2,Trk10
ip address 172.16.100.2 255.255.255.0
exit
vlan 13
name "Mgmt_AP"
untagged A1-A8
tagged E23,K1-K7,L1,Trk1-Trk2,Trk10
ip address 172.16.101.1 255.255.255.0
ip helper-address 10.35.248.41
exit
vlan 41
name "Guest"
tagged A1-A8,B22,E23,K1-K7,L1,Trk1-Trk2,Trk10
ip address 172.16.0.1 255.255.248.0
ip helper-address 10.35.248.41
exit
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
spanning-tree Trk4 priority 4
spanning-tree Trk5 priority 4
spanning-tree Trk10 priority 4
no spanning-tree bpdu-throttle
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager
password operator

1 REPLY
Vince-Whirlwind
Honored Contributor

Re: vlan routing

Statically configure a VLAN3 IP address on a host then patch it into a VLAN3 Access port - can it ping its default GW?

 

Otherwise, maybe the scope is not activated or has a configuration problem.