LVM and VxVM
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: K580 Fibre Channel A3404 HSG80

 
Frequent Advisor

K580 Fibre Channel A3404 HSG80

hello, is there a way to connect these things together?!if yes.......how?!
i got a K580 a fibre card A3404A and a HSG 80 array...but no expierence how to get this working..anyone any idea?!
6 REPLIES 6
Honored Contributor

Re: K580 Fibre Channel A3404 HSG80

I am not familiar with the K580, but I guess the A3404A is an adapter that speaks only FC_AL? You can make the HSG80 talk FC_AL, too. Will you use an interconnet device like a loop hub or a Fibre Channel switch?
.
Frequent Advisor

Re: K580 Fibre Channel A3404 HSG80

no we do not use a switch or hub.
Honored Contributor

Re: K580 Fibre Channel A3404 HSG80

OK, so you obviously use FC_AL protocol.
.
Honored Contributor

Re: K580 Fibre Channel A3404 HSG80

Yes - the 3404 is *not* switched fabric capable.
It must be direct connected to an array front-end.
I've never used nor seen an HSG 80 so I cannot speak to whether it's compatible or not.
So connect it, zone the front-end port with the WWN & see if it flies.

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Honored Contributor

Re: K580 Fibre Channel A3404 HSG80

Hm, there is no zoning in a direct-connect environment ;-)

I don't know if that is a supported configuration, but the HSG80 can speak FC_AL protocol:
> set this_controller port_1_topology=offline
> set this_controller port_1_topology=loop_hard
> set this_controller port_1_alpa=71

> set this_controller port_2_topology=offline
> set this_controller port_2_topology=loop_hard
> set this_controller port_2_alpa=72

Depending on ACS revision you either can use "HP_VSA" connection profile or you have to use "HP", but then you are limited to 8 LUNs per initiator/controller port.
.
Frequent Advisor

Re: K580 Fibre Channel A3404 HSG80

Hello after some hardware problems i got another HSG80 i ve done the settings suggested by uwe..the loop came up and..first thing that happend was that the K580 crashed?!and rebootet...the connection worked...but not quite the way expectet at this moment...:-) after the reboot the message is: fcpb: Address conflict detected hm?! which address?! from the HSG80 or the FC adapter from the K580?!any idea?!