Missing Fibre Disks on reboot

 
Andrew Moody_1
Regular Advisor

Missing Fibre Disks on reboot

When I reboot any of our UX machines, particularly the 2470, it always comes back without at least one of it's fibre connected disks.

I've just had to restart the 2470 6 times to get it to see all the paths to it's current allocation of disks.

Any idea's on where I start to debug this issue as I'm going ever more grey by the day.

Andrew
A sobering thought: What if, right at this very moment, I am living up to my full potential?
14 REPLIES 14
Torsten.
Acclaimed Contributor

Re: Missing Fibre Disks on reboot

Hi Andrew,

first thing I would do is to check the PDC level of your server.
Should be 43.50 (patch is named PF_CHAW4350)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jeff Schussele
Honored Contributor

Re: Missing Fibre Disks on reboot

Hi Andrew,

I have a particular L-class (rp54xx) system that whenever we apply patches that upon reboot does not see it's FC disk paths.
We're not sure why, but we know the problem is the A5158 HBAs are not logging in to the SAN switches successfully.
We mitigate this by pulling the fibres from the HBAs for at least 30 seconds & rebooting. So you might try that & I'd also recommend submitting a case to the RC to find root cause.
I'm still not convinced this is an HP problem as this is the *only* one of hundreds of systems that does this so I would also engage your storage group to look at the switch as well.

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
melvyn burnard
Honored Contributor

Re: Missing Fibre Disks on reboot

This looks like your SAN is not presenting the disks to the server correctly, I woul dget the switches checked out, as well as the configuration.
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Torsten.
Acclaimed Contributor

Re: Missing Fibre Disks on reboot

@Jeff:

Just for information, what is the PDC level on your server?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jeff Schussele
Honored Contributor

Re: Missing Fibre Disks on reboot

Hi Torsten,

Sorry - I was mistaken, it's an N4000-55
PDC ==> 43.43 with PA8600 3.0 CPUs.

I have quite a few of these Ns with that PDC level & A5158 HBAs that do not exhibit this symptom.

Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Technical Help
Occasional Contributor

Re: Missing Fibre Disks on reboot


My PDC firmware version is 42.19

I'm not sure why this is of significance though?
Andrew Moody_1
Regular Advisor

Re: Missing Fibre Disks on reboot


Sorry, My firmware is 42.19, but I'm not sure of the significance of that to this issue.

The above post is our work support login. I got confused as to what I was logged in as
A sobering thought: What if, right at this very moment, I am living up to my full potential?
Jeff Schussele
Honored Contributor

Re: Missing Fibre Disks on reboot

Hi (again) Andrew,

Because you may have installed a fibre channel patch that is dependent upon a certain system FW level.
FIRST thing I would do is upgrade the FW - it may permanently solve this problem. If it doesn't - it's still the right thing to do regularly anyway.

My $0.02,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Torsten.
Acclaimed Contributor

Re: Missing Fibre Disks on reboot

PDC is *always* significant, e.g.

(quote from PHSS_30726 description)

Tachlite Fibre channel cards did not properly auto
speed negotiate with switch/device ports locked at
2gig speed. Revision 43.24 corrects this issue.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!