Veritas GUI error

 
SOLVED
Go to solution
MikeL_4
Super Advisor

Veritas GUI error

We have been using the Veritas GUI Version 3.0.2.272 against our 11.11 servers without any problems.

When trying to use it against an 11.23 server we receive messages:
VEA Version Error - VEA version of plug-in component is not compatible. Cannot load plug-in.
3 REPLIES 3
IT_2007
Honored Contributor

Re: Veritas GUI error

Looks like Java version may be upgraded. May need to upgrade Java so that you get VEA get started.
Sameer_Nirmal
Honored Contributor
Solution

Re: Veritas GUI error

The error indicates the compatibility mis-match between VEA client and sever versions.

You might need to upgrade the VEA client.

Refer this doc page 275.
http://ftp.support.veritas.com/pub/support/products/VolumeManager_UNIX/269446.pdf#search=%22VEA%20version%20of%20plug-in%20component%20is%20not%20compatible.%20Cannot%20load%20plug-in%22
MikeL_4
Super Advisor

Re: Veritas GUI error

thanks, I downloaded Version 3.2.534.0 from Veritas WEB site and issue resolved.