Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
cancel
Showing results for 
Search instead for 
Did you mean: 

how upgrade lvm 2.1 to 2.2

SOLVED
Go to solution
Highlighted
Cdiaz
Occasional Contributor

how upgrade lvm 2.1 to 2.2

I have HP-UX 11.31 lvm 2.1  and  I would like to upgrade lvm 2.2.

 

how can I do this?

cdiasan
4 REPLIES
Torsten.
Acclaimed Contributor

Re: how upgrade lvm 2.1 to 2.2

Do you have a version 2.1 volume group and want to convert to version 2.2
or
do you want to have the ability to create a version 2.2 VG?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Cdiaz
Occasional Contributor

Re: how upgrade lvm 2.1 to 2.2

No, the version of LVM that I have installed does not give me the option to create a VG with version 2.2 
I can only create vg  with version 2.1.
cdiasan
Torsten.
Acclaimed Contributor
Solution

Re: how upgrade lvm 2.1 to 2.2

From admin guide:

 

Version2.0volumegroupsarenotrecognizedonpreviousreleasesofHP-UX,including
versionsofHP-UX11iVersion3beforeMarch2008.Version2.1volumegroupsarenot
recognizedonpreviousreleasesofHP-UX,includingversionsofHP-UX11iVersion3before
September2008.Version2.2volumegroupsareonlysupportedonsystemsoperatingwith
theHP-UX11iVersion3March2010Updateandforward.

 

 

 

So you need to use update-ux to go to the current version.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dennis Handly
Acclaimed Contributor

Re: how upgrade lvm 2.1 to 2.2

>From admin guide:

 

Please use Edit Reply to edit this better.  I don't see any spaces in your quote.