Re: ignited vpar will not boot

 
J Turner
Frequent Advisor

ignited vpar will not boot

We have an rp8640.
I created a vpar with
vparcreate -p vpar1 -a mem::4096 -a cpu::1 -a io:3/0/1/1/0.20.1.14.0.1.0:BOOT -a io:0/0/6 -a io:0/0/8
The BOOT being a SANs disk.
I then ran Ignite and installeed the OS via a golden image
vparboot -p vpar1 -I
So far so good.
After the ignite proccess the vpar came up and I was able to log in.
When I rebooted the vpar would not come back up:
"failed to load the kernel due to: non-bootable boot media; incorrect vPars software installed; or incorrect boot media EFI path in vPars database"
I ran ignite against the vpar again and after it came up I ran:
mkboot -e -l /dev/rdsk/c0t1d0
and
efi_cp -d /dev/rdsk/c0t1d0s1 ./AUTO /efi/hpux/auto
I rebooted and the vpar would not boot.
I went to another vpar on the npar and ran
vparboot -p vpar1 -B 3/0/1/1/0.20.1.14.0.1.0

Same results

Help!
Any Ideas?
4 REPLIES 4
J Turner
Frequent Advisor

Re: ignited vpar will not boot

I ran the command
lifcp /dev/dsk/c0t1d0s2:AUTO -hpux

Now the vpar will reboot but I get the following error:

vparstatus: Error: The vPars database configuration file cannot be read (vp_errno = 5).
Please contact your HP support representative. When possible, shutdown vPars, boot to stand-alone HP-UX, and recreate the vPars database.
UVA
Regular Advisor

Re: ignited vpar will not boot


Hi,

Can u try this, from the MON> prompt.

MON>vparload -p â E

J Turner
Frequent Advisor

Re: ignited vpar will not boot

Thanks for the help
J Turner
Frequent Advisor

Re: ignited vpar will not boot

Here is the answer:
lifcp /dev/dsk/c0t1d0s2:AUTO

For some reason it did not get copied during the ignite imaging