Showing results for 
Search instead for 
Do you mean 

JDK 1.3 on 10.2

Go to Solution
Occasional Visitor

JDK 1.3 on 10.2

I saw a reply to a post on February 2nd from Keith Hughes which said JDK 1.3 could be run on 10.2. However, I haven't seen anyone else say this. The links on his reply to the needed patch do not work. Does anyone know if this is really possible, and what the implications are?

Thanks for the help.
Honored Contributor

Re: JDK 1.3 on 10.2

Hi Brian:

Some points:

1) The Java 1.3 release is Java 2 and not Java 1(old). It's called SDK and not JDK. The available JDK release is 1.1.

2) The SDK 1.3 release will not work with 10.20, 11.0 and 11i are supported.

3)Check this site and read the 'note' at the bottom:

4) Read this patch page and see the description about 10.20:

Life is a promise, fulfill it!
Outstanding Contributor [Founder]

Re: JDK 1.3 on 10.2


While it may be possible, HP's java page:
would seem to indicate that it's for 11.0 and up.

"NOTE: Java versions 1.2 and 1.3 are not available on HP-UX 10.20"


Occasional Visitor

Re: JDK 1.3 on 10.2

Thanks all. These are all the things I read, I just wanted to make sure.