M and MSM Series

3CRWDR300A-73, WPA problem

New Member

3CRWDR300A-73, WPA problem

For some reason WPA encryption does not work properly. My computer connects to the wireless access point, but there is no data exchange.

iwconfig reports invalid crypt

eth1 IEEE 802.11g ESSID:"BLNL"

Mode:Managed Frequency:2.462 GHz Access Point: 00:22:57:1F:A6:F1

Bit Rate:54 Mb/s Tx-Power=20 dBm Sensitivity=8/0

Retry limit:7 RTS thr:off Fragment thr:off

Encryption key:XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX Security mode:open

Power Management:off

Link Quality=95/100 Signal level=-31 dBm Noise level=-86 dBm

Rx invalid nwid:0 Rx invalid crypt:111 Rx invalid frag:0

Tx excessive retries:0 Invalid misc:0 Missed beacon:2

What settings are recommended for WPA encryption?

By the way there are no problems with WEP encryption, or with NO encryption. Only WPA does not work.

I also tried upgrading to the latest firmware and resetting to the factory settings. It did not help.

This message was edited by blnl on 10-20-09 @ 3:36 PM
New Member

Re: 3CRWDR300A-73, WPA problem


it seems that i have the same problem with a vony vaio (wifi chipset Atheros ar9285).

It works with no authentication or without encryption, however, with WPA it only connects ocasionally

¿have you solved the problem?


New Member

Re: 3CRWDR300A-73, WPA problem

No the problem is not solved. I downgraded the security to WEP.

I also contacted 3Com support about this issue. This is their answer:

"We don't support the Linux configuration, so we wouldn't be able to help in configuring Linux. The advise we can provide  is to check if you are trying to use WPA and not WPA2, which is a newer standard of encryption his Linux device may have been using. Other than that, if you would like to talk to an engineer,  we can only offer the chargeable one-off  technical support option, we are talking about the connection issue with a non 3Com device that could imply that you would have to send us your Linux device to us to test it."


This message was edited by blnl on 4-8-10 @ 4:15 PM